Forums Help & support Cloud usage Reply To: Cloud usage

#2433 Reply



Just like with an application that works with a specific kind of file, you need a program installed to work with those files. Sometimes this kind of program is preinstalled by the manufacturer, like PDF-viewers usually are for example.

So, yes, you will always need to install some version of AxCrypt on the device in question. This is fundamental to how things work. If we can get Apple, Google and Microsoft to preinstall AxCrypt that will be great, but I fear this is will take some time ;-)

Best regards,