Forums Community AxCrypt 2.0 and 1.7 Reply To: AxCrypt 2.0 and 1.7

#3037 Reply

Svante
Keymaster

Hello,

No you do not have to uninstall 1.7.x to install 2.x, it’ll upgrade cleanly. However, you may be asked to reboot. If so, do so, otherwise you may experience some issues.

Regards,

Svante