Forums Bugs & issues Cannot install AxCrypt Reply To: Cannot install AxCrypt

#3154 Reply

Svante
Keymaster

Hello!

The most likely reason is that you’re missing .NET 4.5. There might be other things missing or out of date as well. Windows XP was officially retired over 2 years ago I’m afraid. Microsoft does not support Windows XP, nor do we officially.

That being said, I know that it’s possible to run AxCrypt on XP, but you may need some updates in addition to the .NET framework.

Nevertheless, I really, really, recommend you to upgrade your operating system!

Regards,

Svante