Forums Bugs & issues Axcrypt 2.1.1444.0 – Not Working

This topic contains 2 replies, has 1 voice, and was last updated by  Juliette 2 months, 2 weeks ago.

Viewing 3 posts - 1 through 3 (of 3 total)
  • Author
  • #3845 Reply


    Just recently, Axcrypt has stopped working for me.  The program will still load but it will not decrypt or encrypt files.  Also no matter how many times I try to sign in,  It still shows me as being signed out. Also after the first sign in attempt, it does not prompt for a username/password.


    OS – Windows 10 Pro

    I have uninstalled and rebooted the WKS. Then reinstalled.  Same issue as above.
    I have also tried the Standalone application, but experience the same issue.
    I am able to login to the website without an issue.

    Is this because I let my premium trial subscription expire?
    Please help.

    #3846 Reply


    Update / Resolved

    I was able to access my encrypted files via my Windows 7 machine.  After accessing the files via the Win7 machine, I was able to access them via the Win10 machine.  Not sure what caused the issue, but it seems to have resolved on its own.

    Thank you again for a great encryption software package!

    #3852 Reply




    I’m glad to hear it is now working ! Do not hesitate to contact us again if you are facing this issue again.



    AxCrypt AB

Viewing 3 posts - 1 through 3 (of 3 total)
Reply To: Axcrypt 2.1.1444.0 – Not Working
Your information:

Upload Images

Drag & drop, tap, or click