Forums Bugs & issues Can't decrypt files with key-file.

This topic contains 2 replies, has 2 voices, and was last updated by  Svante 4 days, 11 hours ago.

Viewing 3 posts - 1 through 3 (of 3 total)
  • Author
  • #4453 Reply

    Pablo Emanuel

    First of all, this is not my natal language so please excuse my english.

    I used to decrypt my file by a key-file that was generated in a previous version. Then I updated axCrypt and I’ve decrypted my file with the key-file once. Then I used it normally with only my new user password.

    The problem is that now, after update axCrypt to the lastest version, when I log in and try to open my file, it only asks for the file password (That I’ve never set up). I tried copying the code from the key-file but it doesn’t works.  I tried too re-installing the previous version but it can’t recognize the encrypted file because it was modified in a later version.

    How can I recover my file? Thank you for your attention.

    #4454 Reply

    Pablo Emanuel


    Update of the post:

    The real problem was that I forgot the password of my account, so I changed it but the files was still using the old password so I had to remember the old password to decrypt my files.

    Sorry for the misunderstand.

    #4462 Reply


    Hello Pablo,

    Glad it all sorted out for you.

Viewing 3 posts - 1 through 3 (of 3 total)
Reply To: Can't decrypt files with key-file.
Your information:

Upload Images

Drag & drop, tap, or click