Forums Bugs & issues Can't log in Axcrypt, can't decrypt encrypted files

This topic contains 6 replies, has 2 voices, and was last updated by  Michael Moroz 2 months, 3 weeks ago.

Viewing 7 posts - 1 through 7 (of 7 total)
  • Author
    Posts
  • #4092 Reply

    Killian

    Hello everybody,

    The problem I’ve got is that I just can’t log in with my account for decrypting files, when I try to log in, Axcrypt tell me that it’s my first time. I already tried to reinstall the application, use portable version,  remove files from appdata/local, I aslo try to change password, but nothink works.

    Moreover, the UserAccount file seams to be delete when I try to use “Sign In” option.

    With this problem come another, I can’t decrypt my files and when I try, the application wont let me do anything that “Clear all seting ant exit”.

    #4093 Reply

    Svante
    Keymaster

    Hello Killian,

    I’m sorry to hear you’re having problems. I’d like to ask you for your account email, and some screenshots to help you resolve your problem. If you’re uncomfortable with posting that here, please send an email to support att axcrypt dott net .

    (Replace ‘att’ and ‘dott’ with the obvious. Misspelling intentional. We get enough spam as it is!)

    #4102 Reply

    Killian

    I have sent you a mail at the indicated address, containing screenshots and all necessary informations.

    #4103 Reply

    Killian

    Ok, so good news finally, it seams that everything is good, I can now connect myself. Pretty strange through, I don’t know if is the installation and desinstallation of an old version or the restart of Windows Explorer that resolve the problem. Whatever, Everything is ok.

    Tanks for your help.

    #4104 Reply

    Svante
    Keymaster

    Hello Killian,

    I take then that you updated to the most current version of AxCrypt and thereafter it all worked as it should? Good luck!

    #4105 Reply

    Killian

    Not exactly, When the “bug” occure for the first time, I was on the last version, but when I tried lots of thinks for making it run, I had installed the old one, without any change. I also returned on the last version without changes. And on the older again, then I don’t have touched my computer a few time, and then I followed your instructions and it workd…

    I don’t really understand what resolved the problem, but when I unistalled the old version for the second time, Explorer.exe has restarted, so it might this. Through I also restarded my computer few times without changes… So, I don’t know… Strange…

    #4106 Reply

    Svante
    Keymaster

    Hello,

    Ok, then. The next time, if any, that you can’t sign in please take a screen shot of the situation then, with the error and send to the support email.

    Good luck!

Viewing 7 posts - 1 through 7 (of 7 total)
Reply To: Can't log in Axcrypt, can't decrypt encrypted files
Your information: