Forums Community Can't open version 2-encrypted file in version 1

This topic contains 1 reply, has 2 voices, and was last updated by  Svante 1 month, 2 weeks ago.

Viewing 2 posts - 1 through 2 (of 2 total)
  • Author
    Posts
  • #4493 Reply

    Stan

    Received the same error – in my case I upgraded to v2.x , decrypted one of me axcrypt 1.7 files and re-encrypted it with v2.

    Downgraded to 1.7 and can’t access the file in question.

     

    #4498 Reply

    Svante
    Keymaster

    Hello Stan,

    This is very natural – we can’t go back in time and change old applications, so while AxCrypt 2 can open all files including AxCrypt 1-files, AxCrypt 1 can’t open AxCrypt 2 files. (We could of course do an update to AxCrypt 1 for this, but it’s a *lot* of work, and we’re not actively supporting AxCrypt 1 any more).

    The solution, if you really wish to downgrade AxCrypt, is to decrypt the file with AxCrypt 2 and then re-encrypt with AxCrypt 1. The easiest way to do this is to use the portable / standalone version of AxCrypt 2 which does not require installation and can thus co-exist with version 1. You’ll find it on the download page.

Viewing 2 posts - 1 through 2 (of 2 total)
Reply To: Can't open version 2-encrypted file in version 1
Your information: