Forums Help & support GUID mismatch

This topic contains 1 reply, has 2 voices, and was last updated by  Svante 3 months, 1 week ago.

Viewing 2 posts - 1 through 2 (of 2 total)
  • Author
  • #3790 Reply


    Using AxCrypt consistently and without error for a couple of years.  Used (and printed) xcel file yesterday, but receiving following message today:  “AxCrypt 1.7.3156.0   Decrypt and launch of [filename] failed, The file does not appear to be produced by AxCrypt.  GUID mismatch.”

    Win 10 Home Edition, Ver 10.0.10586 Build 10586.  Encrypted xcel file was open, and it appears a system reboot took place overnight.  This AM the message seen above appears upon every attempt to open the file.  Older AxCrypt files seem to at least open, though I may have forgotten my PW for them.  This file won’t open at all.  File name and suffix are unchanged since yesterday.  File is accessible both locally and in the cloud, and neither version seems to be recognized.  Have yet to try another reboot.

    #3791 Reply


    Hello Brett,

    The error message in question indicates that the file is severly damaged, beyond repair. You should try to locate an older version or a backup of the file.

    This can happen in circumstances like you describe, where the system is shutdown or crashes, or media is removed, during an encryption operation. This is not unique to AxCrypt, it can happen to any software when it is writing data to disk.

    AxCrypt version 2 has some more safeguards against this kind of situation. It does not happen often, but it does happen every now and then. Most often due to USB drives being removed to quickly without using the “Safe Remove” feature of Windows.

    Best regards,


Viewing 2 posts - 1 through 2 (of 2 total)
Reply To: GUID mismatch
Your information:

Upload Images

Drag & drop, tap, or click