Forums Bugs & issues Version conflicts: Attempt to open file with V2 corrupts file for V1 Reply To: Version conflicts: Attempt to open file with V2 corrupts file for V1

#10684 Reply

Svante
Keymaster

Hello Julius,

It’s not a bug. When you open a version 1-file with AxCrypt version 2, it will be upgraded to version 2 format unless you disable this function. So the file is not corrupted, it’s just upgraded and thus not recognizable by version 1 software.

You can disable this automatic upgrade.