Forums Bugs & issues Version conflicts: Attempt to open file with V2 corrupts file for V1 Reply To: Version conflicts: Attempt to open file with V2 corrupts file for V1

#10686 Reply

Svante
Keymaster

Hello Julius,

There is no single “downgrade to version 1” command unfortunately.

What you can do is to decrypt them, and then re-encrypt them with version 1 – and change the setting in your version 2 to not automatically upgrade. Version 2 will work fine in version 1 format as well, but not the reverse as you have found out.