Forums Bugs & issues Axcrypt has stopped responding to encryption command Reply To: Axcrypt has stopped responding to encryption command

#10963 Reply


Svante wrote:

Hello Calisson,

Final (?) question… When you say ‘move’, is that literally moving the file? (there’s a difference…) Or do you copy it? And, most importantly, do you change the extension from .bak?

When I say I moved the file, I copied and pasted it to the desktop and later to Dropbox (again, from the original location); it worked both ways. I did not simply drag it to the new location (or at least I don’t think I did, and I am at home now where I do not have this software to test it out).  Before I discovered that relocating the file was a fix I had previously tried changing the extension to .txt, thinking maybe it was the extension itself that was the issue, and that did not work.  I also gave myself all the permissions in the original folder/file location, but that did not solve the problem either. Only relocating the file worked. I did not change the .bak extension in the end.

I want to call the company that makes the software (DocuTrac) and see if they have any idea what changed at their end after July 2, because as I said, until then I had no trouble encrypting the .bak  files in their native location. Or maybe some Windows update did something to SQL folders?