Forums Community 256-bit encryption with ver 1.7 Reply To: 256-bit encryption with ver 1.7

#11548 Reply

Svante
Keymaster

Hello Chris,

Version 1.7 is deprecated. It is unmaintained. It is unsupported. You are free to use it, but discouraged to do so for the named reasons. It does not support 256-bit encryption.

As for the the multiple password requirement – you should not be using that either, especially if you are keen on real security which seems to be the case.

Please read my blog post about this, here:¬†https://www.axcrypt.net/blog/use-of-different-passwords/ . The gist of the article is that using different passwords for private files “at best it adds no security and at worst it causes a situation with *less* security“.