Forums Bugs & issues Unable to decrypt after update (free) Reply To: Unable to decrypt after update (free)

#12469 Reply


Thanks for your reply.

I mean: file “A.doc.axx” could not be decrypted because Axcrypt rejected my password, following the update. I don’t know what version I had before, but the update was done this week by acknowledging the recommendation to agree to the update. “A.doc” existed elsewhere in my system, so I deleted the one that Axcrypt blocked me from decrypting, replaced a fresh copy of “A.doc” where the encryption was to take place, encrypted that file, and then tried to decrypt it. I was again refused on the grounds of incorrect PW (the exclamation warning icon).

I downloaded a new installer today, and ran it in repair mode. I am now in this situation: The Information panel is posted saying that I am already logged in so we won’t ask for your password again. When I click OK, another panel appears asking for my password! When I enter it copy/paste in clear from Keepass, I again get rejected.I have no idea where I am in all this, or what state whatever version I have is, or whether it has become ‘confused’.

What are the consequences of uninstalling and reinstalling? Also, what I want is to be able, simply by right clicking a file, to be able to encrypt / decrypt without going to the axcrypt website, but simply complete the task by copying and pasting the password from my Keepass utility, as I have always done. As far as I know, these problems didn’t exist until I tried to perform the update, although I cannot be 100% certain. Thank you.