Forums Community Changing From W7 to W10 – Can't Unencrypt Docs Reply To: Changing From W7 to W10 – Can't Unencrypt Docs

#12810 Reply

Prabhukumar R
Moderator

Hello Ian,

AxCrypt 2.x use a single sign on model where the same password is used to sign in to our servers and to protect your files.

First create an AxCrypt account with your email address and a strong password(minimum 8 characters) in our account site (https://account.axcrypt.net/en/Home/Register) or the AxCrypt app.

Then sign in to the AxCrypt app to open your encrypted files. AxCrypt will allow the users to decrypt the encrypted file with the original password which is used for encryption.

Use the Open Secured icon or File menu option to open the encrypted files. If the file was encrypted with a different password than your sign in password, you will be prompted to enter the file password which was used in the file encryption.

If you open files encrypted with a different password than your sign in password, which often is the case directly after upgrading to version 2, you will be prompted for that original password. If the file was encrypted with version 1, it will then be automatically upgraded to version 2 and to use the new sign in password which means you won’t be prompted again for the old password.

Or you can use the File | Upgrade 1.x Files and AES 128 Files menu from the AxCrypt app, to upgrade your AxCrypt 1.x files to AxCrypt 2.x.

Please check out our video tutorials at https://www.youtube.com/channel/UCoSoXBjq6iCG5232fHoWStA and our other documentation at https://www.axcrypt.net/information/get-started/ to get started with AxCrypt.

If you find that AxCrypt 2.x is unsuitable and you would like to use 1.x instead you are free to do so, but we will not be actively developing 1.x, nor will support be a priority. We recommend all users, old and new, to always use the most current released version of AxCrypt.

Please note: AxCrypt 1.x and 2.x are compatible in the sense that 2.x can open all files secured with 1.x. Files secured with AxCrypt 2.x are not possible to open with AxCrypt 1.x. Do not have both the versions in the system. Please uninstall the older version(if you have both).