Forums Bugs & issues Axcrypt failed to start: All settings cleared Reply To: Axcrypt failed to start: All settings cleared

#16170 Reply

Prabhukumar R
Moderator

Hello Francois,

This might be because of problem with a dot net framework or some other third party applications are not allowing the AxCrypt app to run. Please check your operating system has any pending updates. If any, please update.

Please check whether your operating system has dot net framework 4.5 or above? If not please install the same. You can download the dot net framework here, https://www.microsoft.com/en-us/download/details.aspx?id=30653 .

Also Please try to check any firewall or antivirus software’s are blocking the AxCrypt app or not? If blocked, please add the AxCrypt app in the app’s whitelist. Then restart your system and install the AxCrypt app.

Then uninstall the AxCrypt app and install the latest version of the AxCrypt app. You can download the same from our official website: https://www.axcrypt.net/download/ . Now install the AxCrypt app and try to start AxCrypting……

If the above does not help, Please send the complete error report with some screenshots of the exceptions, so that we will try to troubleshoot the same as soon as possible.

You can also send the complete error report to troubleshoot the issue. Please follow the detailed instructions to take the complete error report: https://www.axcrypt.net/blog/send-complete-error-report/ .

Still, you are facing any issue, please provide detailed information about the issue and write a mail to support@axcrypt.net. We are happy to help you.