Forums Help & support upgrading from 2.1.1598.0 to 2.1.1606.0 latest ver Reply To: upgrading from 2.1.1598.0 to 2.1.1606.0 latest ver

#18199 Reply

Prabhukumar R
Moderator

Hello greg,

Please uninstall the previous version(2.1.1598.0) AxCrypt app first in your system then restart the system then install the latest version(2.1.1606.0) of the AxCrypt app.

You can download the same from our official website: https://www.axcrypt.net/download/ . Now install the AxCrypt app and try to start AxCrypting……

I hope, your problem will get resolved. If not, please write the email to support@axcrypt.net with detailed information and a screenshot.