Forums Bugs & issues Axcrypt 1.7.3180 don't work on W10 64bits Reply To: Axcrypt 1.7.3180 don't work on W10 64bits

#9310 Reply

Svante
Keymaster

Hello Eduardo,

AxCrypt version 1 is obsolete and unsupported. It’s hard to help you out also when you just say “nothing happens”. I’m sure something happens – also, just exactly what are you doing? A screen shot may help a lot.