Forums Bugs & issues AxCrypt-2.1.1474.0 crashes on Windows 10

This topic contains 8 replies, has 2 voices, and was last updated by  Juliette 1 year, 9 months ago.

Viewing 9 posts - 1 through 9 (of 9 total)
  • Author
  • #4183 Reply

    Dave Ressler

    I uninstalled my V1 AxCrypt and installed V2 using AxCrypt-2.1.1474.0-x64.msi. When I try to use it, either by running the app or by using a context menu (right-click) I get the message “AxCrypt File Encryption has stopped working”. I am  running 64-bit Windows 10. I tried it with AxCrypt-2.1.1474.0.exe – same result. I’ve uninstalled and reinstalled, rebooting after each operation. I need some guidance here. Thanks.

    #4184 Reply


    Hello Dave,

    This is unusual. If you’ve tried the standalone version as well, that rules out problems with the Windows integration, so let’s stick to that right now.

    If you start the “Event Viewer” you should find an entry there that matches the crash, and should give more information as to the cause. If you need assistance in how to do that, let me know.

    #4192 Reply

    Dave Ressler

    You were on the money! Excerpts from event log:

    Faulting application name: AxCrypt.exe, version: 2.1.1474.0, time stamp: 0x57e7d2eb

    Faulting module path: C:\Windows\system32\LavasoftTcpService64.dll

    I had LavaSoft’s Web Companion installed but it always crashed on boot-up (I unwisely ignored this). I just uninstalled it and now AxCrypt seems to work. Thanks.

    BTW: I still don’t get AxCrypt on my context menu in PowerDesk. Where do I look for a solution for this?

    #4193 Reply


    Great news, Dave!

    To get AxCrypt into the context menu, two conditions have to be met:

    1) You have to use the actual .msi-installer, you can’t just run the standalone version.

    2) You must have Windows Explorer, or a compatible replacement of the right bitness. If your operating is 64-bit, your explorer shell replacement must also be 64-bit, and must be Windows Explorer compatible.

    #4194 Reply

    Dave Ressler

    PowerDesk is located in the Program Files (x86) folder, so I guess it’s not compatible. Thanks.

    #4203 Reply


    I am having problem decrypting files using AxCrypt online manager on Windows 10. It pops up a message: “AxCrypt File Encryption has stopped working”

    What should I do to decrypt my files?

    #4207 Reply


    Hello Renji,

    Start by doing what the other poster in this thread did to resolve his issue: Look in the Event Viewer to see what actually caused the crash.

    #4539 Reply


    I had the same experience as Dave. LavasoftTcpService64.dll was at fault here on my system as well. I installed AxCrypt-2.1.1481.0-Setup.exe on a 64-bit Windows 10. AxCrypt crashed even before loading any GUI with an unhandled System.AccessViolationException. When checking the Windows logs I too spotted LavasoftTcpService64.dll. I disabled LavasoftTcpService in Services, restarted the computer, and up came the AxCrypt GUI.




    #4573 Reply


    Hello Magnus,

    Lavasoft recommend to uninstall their Web Companion software at this moment.

    If you wish to keep the same level of protection as Web Companion offers, Lavasoft advice to install our Ad-Aware Ad Block extension through the Chrome ( or Firefox store (

    Best regards,


Viewing 9 posts - 1 through 9 (of 9 total)
Reply To: AxCrypt-2.1.1474.0 crashes on Windows 10
Your information: