Forums Help & support axcrypt 2 and not showing in task bar

This topic contains 3 replies, has 2 voices, and was last updated by  Svante 7 months, 1 week ago.

Viewing 4 posts - 1 through 4 (of 4 total)
  • Author
    Posts
  • #7386 Reply

    Alan

    greetings all,

    win 10, axcrypt 2,  2 questions

    1) there is no axcrypt icon in the task bar, so when I finish with a file and want to close my “axcrypt session”, I need to open task manager and  force close running app.  Is there an easier way to close the axcrypt app?

    2) I would like to use the axcrypt app offline most of the time, how do I arrange this? (wifey says turn off the net:-)  )

    thanks,

    ps, a couple of suggestions  ,  put a search function on the community forum and (2)clearly show the sign in is also the password, maybe  label it as” password”

    #7387 Reply

    Svante
    Keymaster

    Hello Alan,

    You can sign out from the tray or from the right-click menu of Windows Explorer.

    Sign Out by right-clicking AxCrypt Icon in Tray

    #7388 Reply

    George

    Alan,

    To answer your second question:

    File > Options > Always Offline

    This is the preferred mode of the security conscious although you can’t be a Premium User if you’re always offline – unless you activate online first.

    #7389 Reply

    Svante
    Keymaster

    Thanks George – forgot to answer that one!

    As for the need to be online to be Premium, we’ll be supporting offline licenses in the not-to-far distant future. You’ll still have to download the license from our web site, so then you need to be online, but they resulting license file can be transferred to an air-gapped computer with no Internet access – or just a computer where AxCrypt is always offline, but the browser is not.

Viewing 4 posts - 1 through 4 (of 4 total)
Reply To: axcrypt 2 and not showing in task bar
Your information: