Forums Bugs & issues Axcrypt App Not Responding – Locked out of ALL files

This topic contains 5 replies, has 2 voices, and was last updated by  emni clap 3 weeks, 3 days ago.

Viewing 6 posts - 1 through 6 (of 6 total)
  • Author
    Posts
  • #12308 Reply

    zeus912

    Hi there!

    I have a basic problem; the Axcrypt app refuses to open altogether. I have to force quit the application each time I try to open either the app or my encrypted files.

    I have already installed the latest version of Axcrypt, but that has not changed anything — the application JUST WON’T OPEN and I’m stuck in a continuous force close application loop.

    I was thinking about uninstalling and reinstalling the Axcrypt app — but my technical ignorance shows here and I fear that it might do something irreparable to my encrypted files if I uninstall Axcrypt. Am I being paranoid? Should I uninstall/reinstall the app? Is there another solution to this problem?

    Thanks in advance!

    #12340 Reply

    Svante
    Keymaster

    Hello zeus912,

    Just what version of AxCrypt do you have installed, and what stage does it hang? A screen shot would be helpful.

    You can uninstall without risk. It does not affect your existing encrypted files. You do need to re-install a working copy in order to decrypt of course, and you do need to know the password.

    #12342 Reply

    zeus912

    I have installed version 2.2.578

    I’m not sure what screenshot would be most helpful… I could copy/paste the full problem report — but here’s a screenshot of the first bit of it:

    screenshot of part of the problem report

    I have since uninstalled the program and reinstalled the latest software version available online through the site (2.2). But my problem remains. I try to open Axcrypt and only receive a bouncing logo that is “not responding” — to which I must force close the application.

    Hopefully the screenshot above can shed some light as to the problem???

    Thanks!

    #12343 Reply

    zeus912

    Hi Svante,

    It seems my problem has been solved… It simply took Axcrypt about 25 minutes to actually open; I tried opening it this time around and just left it to bounce away on my finder dock while I went about other business — alas, it FINALLY opened and I’m putting in my password.

    My next question is… is there any way to speed up this opening process? Why on earth does it take so long? Is it my computer or some other problem lurking in the system?

    Thanks!

    #12344 Reply

    Svante
    Keymaster

    Hello zeus912,

    Thank you for the new info, and I’m happy it sort of got resolved. I really have no idea why it would take that long, there’s really no good reason. A few seconds is all it should take – at the most!

    I notice you’re on a Mac. Does this happen everytime?

    It could get stuck waiting for an Internet connection for example. It shouldn’t, but it could…

    #12345 Reply

    zeus912

    Svante, I’m not sure what the problem is; it appears to be consistent. I will shut it down and reopen the program only to have to wait for about 20-25 minutes. My internet connection seems fine. Nonetheless, my documents are now accessible and that was really what counted for me. Thanks for your help. I copy/pasted a full problem report to AxCrypt support via email so in case this is a recurring problem hopefully this case may shed some light.

    Thanks again!

Viewing 6 posts - 1 through 6 (of 6 total)
Reply To: Axcrypt App Not Responding – Locked out of ALL files
Your information: