Forums Help & support AxCrypt Error Message Blocks Access to All Encrypted Documents–Please Help!

This topic contains 0 replies, has 1 voice, and was last updated by  Phillip 3 months, 3 weeks ago.

Viewing 1 post (of 1 total)
  • Author
    Posts
  • #10947 Reply

    Phillip

    I apologize in advance if this represents a double posting, as I wasn’t sure which Forum category was the proper one to post my AxCrypt problem in and thus initially posted in the “Bugs & Issues” category.

    But a catastrophic problem has suddenly developed within the past 10 days with my AxCrypt Free Version 2.1.1478.0 software installation, which I have used with little problem for the past several years as a graduate student and writer. I have no idea why this problem has developed, as all other software programs on my Windows 10 desktop computer are functioning normally, and I have had no power outages, electrical storms, or problems with my PC, etc.

    The problem is this: whenever I attempt to open any of my AxCrypt-encrypted documents by entering my password at the password prompt, I am greeted with the following error message: “Unexpected Error! An unexpected error ‘Object reference not set to an instance of an object’ occurred’”. This error message results at every sign-in attempt I make, and it happens with not only all the AxCrypt-encrypted documents on my desktop’s HDD, but also with all my backup-copy AxCrypt documents on two separately stored flash drives as well. I have tried the following remedies in a growingly desperate attempt to find a way to solve this AxCrypt error problem:

    1)      I tried turning off my AxCrypt software by way of Windows 10 Task Manager and then disconnecting my hard-wired internet connection before re-starting AxCrypt and entering my password. I received the same error message as before.

    2)      Thinking that my original AxCrypt installation had become corrupt for some reason, I deleted my AxCrypt installment by way of Windows 10 Control Panel. Upon discovering that all my AxCrypt documents still contained their “.axx” encryption-file endings and thus could only be opened with AxCrypt software, I reinstalled the same Axcrypt version (I still had my original install download/setup stored in my Windows Download folder). However, I received the same error message upon attempting to sign into my Axcrypt documents.

    3)      Considering the possibility that my MS Office 2016 Professional software (i.e., MS Word 2016) I used for all my encrypted documents had become corrupt for some reason, I deleted my entire MS Office 2016 installation from my HDD and redownloaded & reinstalled the same version MS Office 2016 / MS Word software. Once again, the same error message blocked my every attempt to access my encrypted documents.

    4)      Finally, I considered the possibility that my entire Windows 10 installation might have become corrupted, so I used the Windows 10 “System Restore” feature to return/revert my entire Windows 10 build back to a restore-point time 10 days earlier, when my original AxCrypt installation had been working problem-free. As with all my other attempts, this final effort met with the same “Unexpected error!” Axcrypt message at every sign-in attempt I make.

    I am falling behind in my summer grad curriculum due to the fact that I can no longer access my school materials and original writing manuscripts which are stored in AxCrypt-encrypted document files. I face a potential disaster of having to take incompletes in several of my nearly completed classes and losing not only several months of hard work, but more importantly, YEARS of my painstakingly compiled original writing manuscripts.

    God Bless You(!) in advance to ANYONE that might be able to advise or offer any suggestion that might help me avert the impending disaster looming before me due to this Axcrypt error message that blocks all access to my encrypted documents.

Viewing 1 post (of 1 total)
Reply To: AxCrypt Error Message Blocks Access to All Encrypted Documents–Please Help!
Your information: