Forums Help & support Axcrypt has stopped decrypting filres

This topic contains 9 replies, has 2 voices, and was last updated by  Svante 4 months, 1 week ago.

Viewing 10 posts - 1 through 10 (of 10 total)
  • Author
    Posts
  • #9356 Reply

    Norman

    Hi

    Previously when I needed to  decrypt a file I get a password box, the password is entered and the file decrypts

    I’ve tried to decrypt files today and I now get a second password box appear and although password is entered it just keeps coming back to the second password box. The information icon states I’m already signed in with that password, but still will not let me decrypt the file

    #9362 Reply

    Norman

    UPDATE:

    Axcrypt has now decided to work as normal !

    I can only assume it was, possibly, something to do with the company’s servers ?

    Anyway, back to working now.

     

    #9396 Reply

    Svante
    Keymaster

    Hello Norman,

    Nope. What’s happened is that you have entered the correct password. Probably it’s a typo, and when you repeat the same typo it works.

    The second password dialog is displayed when the sign in password does not work.The “You are already signed in with this password” message is shown when you re-enter the already tried and failed sign in password when prompted for a different password.

    If you now got past that dialog, it means you typed something different from the sign in password, and that it’s also the correct password.

    Our servers are not involved at all at this stage.

    #9410 Reply

    Norman

    Hi Svante.

    The problem has returned

    A password typo is not the problem in this case.

    I can sign into my account online (which is obviously correct) but then the programme will not allow me to decrypt any encrypted file.

    Once signed in to  account, previously, it would allow me to encrypt, decrypt and delete without any further password being required. Now I can encrypt and delete (even encrypted files) without entering password again but it will not let me decrypt without asking for password again and then goes no further. I have pasted and copied password in to check typo theory but with the same results. The files were encrypted whilst logged in online so that password should decyrpt them. Presumably.

    I have also uninstalled and reinstalled Axcrypt and am still getting the same result

    Do you think changing the account password would make any difference ?

    Norman

    #9414 Reply

    Svante
    Keymaster

    Hello Norman,

    No, changing the account password will not make any difference (except if you change it to the one actually used for the file).

    The screen shot you showed previously says three things:

    1 – The file is NOT newly encrypted. It’s an old, version 1, file.

    2 – The file is encrypted with a DIFFERENT password than used to sign in to AxCrypt 2.

    3 – You are not succeeding opening the file, because you are re-entering the SAME (wrong) password that you use to sign in to AxCrypt 2 with.

    Copying and pasting the same wrong password won’t help. Here’s what’s happened:

    Once upon a time, before version 2, you encrypted the file with a password, lets say ‘password124’.

    Then, later, you created a version 2 account and use that to sign in to AxCrypt 2, let’s say you used ‘password123’.

    Now, you sign in to AxCrypt 2, using ‘password123’ and then you try to open the file. It tries using that password, but it fails (because the file is in fact not encrypted with ‘password123’, but with ‘password124’). It displays the dialog you showed in the screen shot.

    You keep trying to enter ‘password123’ – and AxCrypt says you’re already signed using that password (because you are, and since that password has already been tried, it’s asking for something else). Copy and paste ‘password123’ won’t help – we already know it’s wrong!

    You need to remember the password you used originally (in this fictional example, ‘password124’).

    What may have happened is that ‘once upon a time’, when you encrypted the file originally, you though you were entering ‘password123’, but in fact you entered ‘password124’.

    Then, when it ‘started working’ this was probably because you once again made a type when you thought you were typing ‘password123’, you happened to make the same mistake again and typed ‘password124’. This would then be kept in memory until you signed out of AxCrypt 2 – thus giving you the semblance of ‘AxCrypt working again’.

     

    #9493 Reply

    Norman Epps

    Hi Svante.

    Thanks for your explanation, which, now, makes perfect sense and was the cause of my problem.

    I have a mix of files encrypted with Version 1 and Version 2. Both had different passwords and is the root of the problem.

    When I signed up for version 2 I thought it best to use a better password. Naively I thought Ver.2 would decrypt the old files, obviously after you explanation it makes perfect sense that it wouldn’t as the passwords are different.

    Putting my old password into the second dialogue box wouldn’t work so I uninstalled Ver 2, installed Ver 1 and decrypted all my old files. I’ve now reinstalled Ver 2 and will encryt all my files with this.

    Got to thank you for your assistance in solving my, self inflicted, problem.

    Thanks again

    Norman

    #9562 Reply

    Matthew Smith

    Hello!

    I have files at my old University that are stored on a server and are encrypted with password X. My former staff as of earlier this week can still encrypt and decrypt the files with no problem whatsoever. However, I’m not at my new University where I have the freetrial of AXCrypt 2.x and my password that works to decrypt at the old university is not working to decrypt the files.  I’ve tried both PC and mac versions and neither will do the decrypt. I’ve also verified that I’m using the correct password.  Help!

     

    Matthew

    #9563 Reply

    Svante
    Keymaster

    Hello Matthew,

    We’ve had 100s of thousands of users decrypting and opening AxCrypt version 1 files with AxCrypt version 2.

    So, while this is not the answer you’re looking for, I don’t think that’s the problem.

    There’s something else going on, or your former staff and you are not entirely in agreement on what’s happening.

    While with computer software we can of course *never* 100.0% rule out a programming error causing a problem like this, in this particular case I think we’re barking up the wrong tree if we start by investigating that avenue.

    Why don’t you start with uninstalling AxCrypt 2, then installing AxCrypt 1 legacy and try do the decryption with that software? Then we’ll hopefully rule out the theory that AxCrypt 2 is not successful in decrypting the old files. You’ll find the old version at http://www.axantum.com/ .

    You might also want to send a screen shot showing exactly what happens when you try to decrypt.

    #9564 Reply

    matthew

    thx!

    i need to pull the encrypted file down off the server before trying to decrypt.

    #9565 Reply

    Svante
    Keymaster

    Hello matthew,

    Not sure I understand. We can’t help you with pulling the encrypted file down off the server. From your post it appeared that you in fact had access to the file – both on a PC and a Mac – “off the server”.

Viewing 10 posts - 1 through 10 (of 10 total)
Reply To: Axcrypt has stopped decrypting filres
Your information: