Forums Community Axcrypt not opening my files

This topic contains 6 replies, has 2 voices, and was last updated by  Svante 1 year ago.

Viewing 7 posts - 1 through 7 (of 7 total)
  • Author
    Posts
  • #8063 Reply

    yi0rgos

    Hello,

    Axcrypt all of a sudden stopped working; with re-installation, application open, but it does not ask for password  nor it opens my files.

    #8064 Reply

    Jordan

    What’s the error message? Please send a screenshot.

    What’s your windows version?

    Have you tried uninstalling AxCrypt, restarting your computer and re-installing AxCrypt?

    Install only the latest version of AxCrypt.

    #8066 Reply

    yi0rgos

    Win 10 64-bit w/ all updates up to date

    I don’t get a specific error, but when I try to open a previously encrypted file, I get the below without getting a request for password.

     

    png

    #8067 Reply

    Mark

    Hi,

    I can’t see a request for password on your screenshot.

    You can easily access your file by running the official version; you need to download and then install it from here:

    https://www.axcrypt.net/downloads/4519/

    You need to delete the copy of AxCrypt that you’re using.

    Once you’re running the official version you’ll be able to decrypt your files again.

    #8068 Reply

    Anonymous

    Thank you for the reply; I have tried this process with the correct setup file about 4-5 times…no luck

    #8069 Reply

    Mark

    Try turning debug mode off. That can cause AxCrypt to behave unusually as it’s not designed to be used by users.

    You can also try loading the standalone version from the link below.

    https://www.axcrypt.net/downloads/2272/

    Make sure you close AxCrypt from the Windows tray and then delete AxCrypt from your system. Now open the standalone application, drag your files into the window and it should work.

    This seems to be a problem unique to you so it sounds like there’s something wrong on your computer.

    #8099 Reply

    Svante
    Keymaster

    Hello yi0rgos,

    It seems something is broken. Please contact our support for further instructions.

Viewing 7 posts - 1 through 7 (of 7 total)
Reply To: Axcrypt not opening my files
Your information: