Forums Help & support AxCrypt not securing files (even when signed out)

This topic contains 7 replies, has 3 voices, and was last updated by  Azhaguraja B 1 month, 1 week ago.

Viewing 8 posts - 1 through 8 (of 8 total)
  • Author
    Posts
  • #11452 Reply

    Biz

    Background:

    I have used Axcrypt for home PC and for a USB thumb drive since 2011 with no problems (thanks!).

    This app has allowed me to transport personal files in stored in thumbdrive in my wallet – excellent!

    I now need to run the portable version  from a SD card in my work laptop, Windows 7, for which I am not the administrator and cannot install any programs.

    My goal is to secure the files in a folder on the SD card to prevent access if the SD card is ever lost from the laptop.

    The laptop security settings will not recognize any USB thumbdrive, so my existing Axcrypt protected thumb drive will not work.  Hence my need to use the SD card, which is accessible on the work laptop and does allow use of ‘portable’ apps.

    I am currently using the free version of Axcrypt – if it works I will buy premium since I see that version new requires premium to secure entire folders, which is what I need.

    The portable version does appear to run OK from the SD card – it launches & appears to respond correctly.

    Problem:

    The secured files on the SD card never appear to be secured: There is no axcrypt extension and files will readily open without a password even when I am not signed into AxCrypt.

    I have made sure that I am signed-out of Axcrypt on both of my PCs but files never appear to be secure.

    Am I doing something wrong?

    Or does portable Axcrypt not run correctly from a SD card, particularly if I don’t have admin status?

    Thanks,

    Biz

     

     

     

     

     

     

     

    #11453 Reply

    Biz

    follow-up:

    The above info related to the most current version of AxCrypt portable.

    I have now just tried the old AxCrypt2Go portable version on the SD card.

    It does run from the SD card and creates an axcrypt encrypted version of the file.

    But the un-encrypted version of the file is still readily visible on the SD card and fully accessible by simply clicking on it without any password prompt.

    Biz

     

    #11454 Reply

    Svante
    Keymaster

    Hello Biz,

    You say “latest” – just what version is that?

    From your description, it sounds like you’re not actually encrypting with AxCrypt (portable or not). You are aware that the portable AxCrypt 2.x does require you to use the AxCrypt main window? There is no explorer integration. If you do try to encrypt from the windows explorer context menu, you’re probably accessing and using the built-in Windows EFS encryption (which is very non-portable, since the encryption essentially is tied to the user/windows pc it was run on).

    #11455 Reply

    Biz

    Hi Svante, thanks for  prompt reply.

    Regarding latest portable version I have attempted to use:

    Version 2.11.1560.0 was downloaded within last week from  https://www.axcrypt.net/downloads/2272/

    This version seemed to ‘run’ correctly, but files were not encrypted.

    I was running it from its own interface window (pushing buttons to add to encryption list, etc).

    The files were listed as encrypted in the Axcrypt control panel (but not in Windows file explorer).

    Regarding the old Axcrypt2Go:

    Similarly, I was encrypting the files using Axcrypt’s window/interface (not Windows file explorer).  It did take me a few minutes to re-learn that was how Axcrypt2Go worked.  I had to select target file in left-side panel to apply Axcrypt commands, and not the right-side panel (which launched file in Windows).

    This version did create an Acrypt version of the file, but left an unencrypted version visible and accessible.

    Again, my current goal is run Axcrypt from an SD card on a Windows 7 laptop without admin rights. (I’ve never had a problem running from a USB drive or PC harddrive under Windows 7.)

    Thanks,

    Biz

     

    #11475 Reply

    Biz

    Follow-up:

    I have confirmed that Version 2.11.1560.0 works fine on the SD card when loaded in my home PC (with admin rights).

    But it does not work when used on the SD card loaded in my work laptop (without admin privileges).

    As shown in image below, the file appears to be encrypted in AxCrypt window (left side of image) but is not encrypted in file explorer (far right of image).

    #11476 Reply

    Biz

    oops.

    After posting above image I see that I was confusing two separate drives on my laptop.

    The c drive with original files and the SD drive that I was using to backup the c folder.

    I will re-test Axcrypt on my work laptop ensuring that I am pointing Axcrypt to the SD folder and not the c-drive folder.

    Biz

    #11477 Reply

    Biz

    I have now confirmed that ver 2.11.1560.0 works fine on my SD card in my work laptop (no admin rights).

    Apparently, I had been pointing Axcrypt to wrong drive (operator error!).

    I am now test driving the premium version.

    Works as expected – can encrypt entire folder (which is only premium feature that I need).

    Does not encrypt the contents of nested subfolders – just the active folder level.

    Is there anyway to encrypt contents of nested subfolders without selecting folders at each level individually?

    Thanks,

    Biz

     

     

     

    #11480 Reply

    Azhaguraja B
    Keymaster

    Hello Biz,

    You can encrypt a folder by using Secured Folders option. After that if you create a subfolder, it won’t re-encrypt the files of subfolder.

    We can include the sub-folder by enabling the feature from the AxCrypt app menu File | Options | Include Subfolders. By default Include Subfolders will be disabled. So Sub-folders are not encrypted without enabling this feature.

Viewing 8 posts - 1 through 8 (of 8 total)
Reply To: AxCrypt not securing files (even when signed out)
Your information: