Forums Bugs & issues AxCrypt running very slow

This topic contains 1 reply, has 2 voices, and was last updated by  Prabhukumar R 1 month, 3 weeks ago.

Viewing 2 posts - 1 through 2 (of 2 total)
  • Author
    Posts
  • #16659 Reply

    Chris Dal Pra

    Installed AxCrypt several months ago and it ran great. Now it is running incredibly slow. I have updated, but it still runs slow and often times stops following encrypting a file. Wondering if this is related to a Windows update issue or if others have experienced this same problem.

    #16664 Reply

    Prabhukumar R
    Moderator

    Hello Chris Dal Pra,

    Please avoid sending a same query in different mediums. You may get duplicate response.

    AxCrypt will work based on number of files, its size and user’s system configuration. If we are trying to secure large sized files in the lower configuration system, then AxCrypt will take some time to complete the process.

    AxCrypt decrypts the encrypted file and helps to open the same with the corresponding application(s). AxCrypt performs as much as faster based on the user’s system configuration and the file size and file count.

    Due to file size is too big or does not have a valid location access or slow network configuration, AxCrypt will take some more time to finish the decryption/ encryption.

    When we open the encrypted files, AxCrypt will temporarily decrypt the encrypted files and try to open the decrypted file in the corresponding application which was mapped in the operating system

    For example: if you open the video file, AxCrypt just decrypts the files only. After that video files are opening in the Corresponding Application only. So Corresponding application only takes a time to open the files.

    still, if you are facing any issue please contact our support support@axcrypt.net

Viewing 2 posts - 1 through 2 (of 2 total)
Reply To: AxCrypt running very slow
Your information: