Forums Bugs & issues AxCrypt won't start after Windows update

This topic contains 10 replies, has 2 voices, and was last updated by  Paul 2 months ago.

Viewing 11 posts - 1 through 11 (of 11 total)
  • Author
    Posts
  • #7969 Reply

    Anonymous

    I recently installed the Creative update on Windows 10, now when I start AxCrypt I get ‘unhandled exception: bad IL range” and the app doesn’t start at all. Running 2.1.1502.

    #7970 Reply

    Tim

    There’s no “Creative Update”, there’s the Creators Update (1703) which was an upgrade from the Anniversary Update (1607).

    Next, please uninstall AxCrypt and then install the latest version (2.1.1541.0).

    The download for the latest version of AxCrypt can be obtained by clicking the link.

    #7972 Reply

    Svante
    Keymaster

    Thank you Tim! Good advice.

    #7974 Reply

    Anonymous

    No luck, same problem. Has anyone else seen this?

    #7976 Reply

    George

    I’m running the Creators Update as well Anonymous and have no issues either with Windows or AxCrypt.

    Could you try posting a screenshot so we can all see exactly what error you’re receiving?

    ▼ That’s my version of Windows, if you press WinKey + R and type in ‘winver’ (without the quotes) and enter, it’ll tell you what version of Windows you’re running. This is the latest stable version.

    #7977 Reply

    Warren

    Another Windows 10 user here.

    We’re on the Enterprise, delayed-release 1703 branch and there’s no problem using AxCrypt 2.1.1541.0.

    #7979 Reply

    Tim

    No problems with AxCrypt for me either.

    #7982 Reply

    Svante
    Keymaster

    Anonymous,

    Please contact support and we’ll try to help you out there. support att axcrypt dott net .

    #8602 Reply

    Paul

    Hello,

    After the latest Windows update, AxCrypt will not start, so I cannot open any of the encrypted files.

    AcCrypt failed to start

     

     

    #8609 Reply

    Jack

    We can’t help you Paul until you give us some further information. Follow the instructions of George and then post back the exact version of Windows that you’re using.

    You could also try uninstalling AxCrypt, restarting your computer and then installing AxCrypt again. That normally fixes any problems introduced by Microsoft.

    The latest stable version of Windows is 1703 (OS Build 15063.786)

    #8613 Reply

    Paul

    Uninstalling AxCrypt, restarting the computer, and installing AxCrypt did the trick.  Thanks!

Viewing 11 posts - 1 through 11 (of 11 total)
Reply To: AxCrypt won't start after Windows update
Your information: