Forums Bugs & issues AxCrypt works to encrypt and decrypt using the free version?

This topic contains 6 replies, has 2 voices, and was last updated by  Svante 1 year, 9 months ago.

Viewing 7 posts - 1 through 7 (of 7 total)
  • Author
  • #4109 Reply



    Initially, sorry for my English. I am using the google translator.

    AxCrypt works to encrypt and decrypt using the free version?

    I ask this because there are two weeks (after the 30 day trial) I try to encrypt and decrypt a file and can not.

    I have spent hours and hours in front of the machine. I did everything:

    – I uninstalled and installed again;
    – I deleted my ID on the site and created another;
    – I tried versions 32bit, 64bit, the portable version ….

    I did it all over and over again.

    I can open the program, the “enter” put the e-mail, I get the msg I already have ID … Sometimes he asks for new password as if I had not my ID …

    I look on the site and time of creation of the ID is modified …

    Unfortunately, however, I can never encrypt …

    I’m using Windows 10 also got to change the compatibility mode of the program to Windows 8, Windows 7, but all to no avail.

    I note that every time I try to encrypt by selecting the right mouse button a new “process” is opened in the “task manager” of windows.

    By clicking the right mouse button to request to be encrypted, AxCrypt is open but not get the application password to encrypt the file.

    I thank for attention ,.

    #4110 Reply


    Hello Fabio!

    Please post screenshots of the situation where things go wrong, it’s a little hard to determine exactly what your problem is.

    Also, in order to check your account we need your registered email. Please send it to support att axcrypt dott net (replace as obvious) if you don’t want to publish your emailadress here.

    Finally, don’t try to do all those ‘tricks’ – you’re just going to get into deeper trouble. AxCrypt works as it is – or it doesn’t in which case we need to fix it.

    #4111 Reply


    Hello .

    Thank you for your attention and dedication.

    I will arrange the screens in a few minutes .

    I sent the email to support . Grateful.

    #4112 Reply


    The Next Picture I select the right mouse button to encrypt a file.

    Image 1
    I think you should open a window requesting the password to encrypt , but the opening is AxCrypt program:


    So I try to ” sign in ” to the program. I put my email and I get the following messages:

    Image 3


    Image 5


    When selecting the ” lock” ( indicated in the figure) , it does not work . Nothing happens.

    Image 5

    Thank you..

    #4114 Reply



    I installed AxCrypot on a computer with ” Windows 7″ from my wife.

    When I colococo my email after the photo of the screen below I get a screen solcitando my password .

    So that computer appears my email next to the name ” AxCrypt .”


    In Windows 10 , after the picture above, I do not get a screen asking for my password . The image I get is the screen below.

    I hope that these new facts help on something.

    #4116 Reply


    Excuse me. Instead of ” AxCrypot ” in the previous post , read ” AxCrypt .”

    #4119 Reply



    I can see nothing really wrong. Your account is verified, and you have successfully signed in as late as today.

    You’re not showing all the screens I think?

    I’ve tried a number of scenarios, but I cannot reproduce this at all. One thing that has been an issue before, is that the windows become positioned wrongly – even off screen.

    Another idea would be if for some reason the settings file has become write protected.

    Can you please try to reset all settings and then sign in? Also ensure that there are no running instances of ‘AxCrypt’ in Task Manager. If there are – terminate them.

    The setting is under ‘Arquivo | Opcoes | Limpar todas as configuracoes e Sair’ (sorry for not having the right keyboard to write the characters correctly).

Viewing 7 posts - 1 through 7 (of 7 total)
Reply To: AxCrypt works to encrypt and decrypt using the free version?
Your information: