Forums Help & support Axcrypt2Go

This topic contains 3 replies, has 2 voices, and was last updated by  Svante 4 months ago.

Viewing 4 posts - 1 through 4 (of 4 total)
  • Author
  • #3856 Reply


    I have an old file (for which I know the Passphrase) encrypted with Axcrypt2Go and residing on a USB drive , but when I click on the .axx file it opens Axcrypt2Go.exe (Encryption and Decryption File Explorer)

    Is the file association wrong and if so what should it be?

    The version is 1.7.31560 Alpha and I am on Windows 10.

    Your current website does not mention Axcrypt2Go, is it still available?

    Many thanks

    #3885 Reply



    AxCrypt2Go is deprecated and is no longer support. It still should work though. As you say, if you get AxCrypt2Go when you click an .axx file, the file association is wrong.

    You should be using AxCrypt 2 (or perhaps 1.7 – although that is no longer maintained either).

    Go to the downloads section here, download AxCrypt 2 and install. That should fix the association and make it easy to work with the encrypted file.


    #9589 Reply

    Bill Williams

    Do you have a version of AxCrypt that works with Windows XP?

    I have tried 4 different versions of the product and nothing seems to work.  Once the files are encrypted anyone can still view and edit them without having to encrypt them. Also is there a version of AxCrypt that uses a password? All of the versi0ns I have tried, don’t require a password. Many thanks for your help with this.

    Regards, Bill

    #9593 Reply


    Hello Bill,

    No, we don’t support Windows XP. Neither does Microsoft since 2014. However, older versions of AxCrypt do work.

    You way want to check out just how AxCrypt works. Version 1.x at and version 2.x at .

    We do not provide any support for version 1.x of AxCrypt either.

Viewing 4 posts - 1 through 4 (of 4 total)
Reply To: Axcrypt2Go
Your information: