Forums Help & support Can not open my encripted file after Windows 10 restore

This topic contains 3 replies, has 2 voices, and was last updated by  Svante 2 months, 3 weeks ago.

Viewing 4 posts - 1 through 4 (of 4 total)
  • Author
    Posts
  • #11078 Reply

    Sep

    Hi,

    I had to restore my Windows 10 but now I can not open my AxCrypt file.

    The error message is telling me that the file has the wrong file extension but this is not true. It’s “.axx”

    Before that I log in successfully on my AxCrypt app on my computer (email + password).

    Any suggestion is welcome.

    Thanks.
    Sep.

    #11079 Reply

    Svante
    Keymaster

    Hello Sep,

    The most common reason for decryption problems after a Windows restore or re-installation is that the file is (sometimes also) encrypted with Windows Encrypting File System, EFS. This is typically indicated by the file name being shown with green text in Windows Explorer, and the error message ‘Access Denied’.

    In your case, you say you get “wrong file extension”, but say it is “.axx”. This can be caused for example by manual renaming of a file, while at the same time having file extensions hidden in Windows. The actual name might then be “My File.axx.txt” – but Windows only shows “My File.axx”.

    Please send a screen shot of both the file in question in Windows Explorer, as well as the AxCrypt windows including the error message you get.

    #11115 Reply

    Sep

    Dear Svante,

    I’m not sure any more about all the thinks I’ve done/tried the last couple of days on my laptop after restoring Windows 10.

    The error message opening the AxCrypt file is gone. I can now use it again without problems.

    Anyway thank you very very much for your quick reply and you effort!

    Regards,

    Sep

    #11116 Reply

    Svante
    Keymaster

    Hello Sep,

    I am happy it worked out for you! Good luck.

Viewing 4 posts - 1 through 4 (of 4 total)
Reply To: Can not open my encripted file after Windows 10 restore
Your information: