Forums Help & support Cannot access some files

This topic contains 7 replies, has 2 voices, and was last updated by  Svante 5 months, 2 weeks ago.

Viewing 8 posts - 1 through 8 (of 8 total)
  • Author
    Posts
  • #8767 Reply

    Justine

    I have been using Axcrypt for many years. All files are in one folder and all have the same password.

    I got a new pc so was required to register with Axcrypt which I did successfully and I have an account password which works fine. However when I then try to access my old password protected files I am prompted for a password for SOME but not all files. I have tried using my old password, my new password and all other passwords I have ever known but still I cannot access some files.

    Please help.

    #8768 Reply

    Svante
    Keymaster

    Hello Justine,

    The most likely reason for this is that the files you can’t open now, you couldn’t open before either because they are in fact not encrypted with any of the passwords you’ve tried.

    This is easy to demonstrate. First check the “last modified” date of the encrypted files in question. If this is *before* the upgrade to a new PC, they have not changed since.

    You can now uninstall AxCrypt 2, re-install AxCrypt 1, and verify that the files in fact do not decrypt using the passwords you expect now either. If you’d like to avoid the inconvenience of uninstalling AxCrypt 2, you can use either AxDecrypt, or AxCrypt2Go which can be downloaded and run independently. All of the legacy version 1 software is available at the legacy web site, http://www.axantum.com/ .

    If the above does not clarify the situation, please provide more information and screen shots.

    #8802 Reply

    Anonymous

    Hi,

     

    thanks for your response but I’m afraid it’s not as simples as you’ve described.

    The last modified dates of the files (just 3 of over 50)  I cannot access are dated a month after I installed the pc they now reside on and a few days before registering and installing axcrypt 2. Older files can still be opened successfully using the my old password which was the same for ALL files.

    I have tried AxCrypt2go but it just asks for a password again on those 3 files. I have also tried AxDecrypt but it also asks for a password.

    I would like to just remove AxCrypt now and Decrypt all my files so I can access them. Please let me know how I do that.

    Thanks

    #8803 Reply

    Anonymous

    Sorry, I should have said …

    AxDecrypt says “New file version – cannot decrypt”

    #8804 Reply

    Svante
    Keymaster

    Hello,

    Those three files were successfully opened when you had version 2 installed, and were then re-encrypted using version 2 file format AND the new password you used when registering for version 2 (perhaps different from the one you used for version 1).

    You need to download the portable version 2 program (this can run in parallel to version 1) from our download page, and decrypt the files that are in version 2 format (the ones with the newer last modified date most likely).

    #8805 Reply

    Anonymous

    Oh I’m really confused now as I have AxCrypt 2 installed currently – V 2.1.1541.0

     

    #8806 Reply

    Anonymous

    Further….
    When I installed AxCrypt 2, I was required to register and set a password. I used a different password that I had set for all encrypted files previously as I thought I was just registering the programme.
    When I want to access a file now I am prompted for the new AxCrypt 2 password which I enter but then I am also prompted for a file password which is the old password the same for all files that has never changed. Once both passwords have been entered I can access all files (apart from those 3) without a password until I restart the pc.
    Neither of those passwords open those 3 files though (there may be more actually, I haven’t checked them all).

    #8807 Reply

    Svante
    Keymaster

    Hello,

    Ok, so you have AxCrypt 2 installed – but you tried to decrypt using “AxDecrypt” which can only decrypt version 1 files, and thus will fail with the message “New file version – cannot decrypt“. Use AxCrypt 2 for these files.

    Ok, I misunderstood the following you wrote: “The last modified dates of the files (just 3 of over 50)  I cannot access are dated a month after I installed the pc they now reside on and a few days before registering and installing axcrypt 2.

    This says these files were encrypted using version 1, before installing AxCrypt 2. But the failure to decrypt them with “New file version – cannot decrypt” indicates that they were indeed decrypted at least once, and thus re-encrypted with AxCrypt 2.

    Looking at the log files, it appears you actually *reset* your password 0n September 25 last year, after registering for AxCrypt 2 on June 10. So there is large gap in between where you may have use a subsequently forgotten password.

    The “file password” requested is just that – AxCrypt asks for it when the sign in password does not work to decrypt the file. With default settings, any successful opening of a version 1 file will automatically re-encrypt it using the new AxCrypt 2 format and the then current sign in password.

    When signing up for AxCrypt and starting the application, we give multiple warnings about the need to remember the password, and have a procedure where you are required to enter it at least three times before it is ever used to encrypt anything.

Viewing 8 posts - 1 through 8 (of 8 total)
Reply To: Cannot access some files
Your information: