Forums Bugs & issues Cannot Decrypt and Shred and Delete

This topic contains 5 replies, has 1 voice, and was last updated by  Solomon 1 year, 7 months ago.

Viewing 6 posts - 1 through 6 (of 6 total)
  • Author
    Posts
  • #5325 Reply

    Naja

    I tried to encrypt all my files by putting it in one file and encrypting it. However, I thought nothing happened after waiting 5 minutes and I thought it was done so I took out my flash drive. Now, after deciding that I didn’t want to encrypt it I decided to decrypt it. But that’s where things took a turn downhill. My flash drive would crash while decrypting and I could not format my flash drive as it will not do so. I then tried to shred and delete the main file that has every other files inside it and it isn’t deleting.

    #5327 Reply

    Solomon

    I’m confused.

    Are you using AxCrypt 2? You can’t encrypt the USB drive with AxCrypt – you can only encrypt individual files.

    Did you detach the USB without using the ‘Safely Remove’ feature? If so, you may have irreparably damaged your files.

    Do you have a backup? If so then it’d be easier to format the USB drive and then use AxCrypt to encrypt the files again.

    #5328 Reply

    Naja

    I was using Acrypt 2. And I did safely remove the flash drive with the feature. Also I did encrypt my files separately but nothing was happening and I do not have a backup

    #5329 Reply

    Solomon

    First of all, try restarting your computer.

    Then copy the files from your USB (if you can) to your hard drive and try decrypting them from there.

    If this doesn’t work please attach a screenshot so I can see what the error message is.

    #5330 Reply

    Naja

    You know what, no. I tried to encrypt every of my files by moving it to one file, I thought the encryption was done so I removed it without safely removing it, and I don’t have a back up to my files.

    #5331 Reply

    Solomon

    AxCrypt doesn’t allow you to move all your files into one file. What do you mean?

    Is this something you did within Windows itself?

    Your files may be recoverable if you didn’t encrypt them but if you did corrupted your files by accidentally misusing a Windows feature you may have damaged the files and/or their headers.

Viewing 6 posts - 1 through 6 (of 6 total)
Reply To: Cannot Decrypt and Shred and Delete
Your information: