Forums Bugs & issues Can't open existing Axcrypt files with latest version of Axcrypt

This topic contains 80 replies, has 2 voices, and was last updated by  Bernie 2 years ago.

Viewing 6 posts - 76 through 81 (of 81 total)
  • Author
    Posts
  • #7420 Reply

    John

    That’s a very old version of AxCrypt Сергей.

    You can download a slightly more recent version of 1.7 from the old website:

    axantum.com

    #7423 Reply

    Svante
    Keymaster

    Hello Alex,

    Happy to hear it… But also confused. Do let us know if you figure out just what happened.

    #7424 Reply

    Svante
    Keymaster

    Hello Сергей,

    The error message does indicate that the file in question is damaged. This was known to happen in a very few cases with version 1.7 when the file was on a removable medium or network drive, and something happened at precisely the wrong moment to remove the drive without using Windows Safe Removal or the connection was lost.

    #7458 Reply

    Wayne

    When I tried to open my encrypted file  this morning (originally created with v1, but re-encrypted with v2), I got the pop to enter email and password and once done, nothing happened.

    I went to the system tray and clicked on the axcrypt icon, and nothing happened.  I right clicked on the icon and was given the menu options “advanced”, “sign out”, and “exit”, all of which are none responsive.  This has happened twice before and both times I ran the install and chose the repair option. I have only been running v2 for about 2-3 months.

    Today it so happens I don’t have access to my install file to run the repair option again. Is there a fix for this?  It is a definite hassle to have to keep running the repair option, and today I am out of luck trying to access my encrypted file.

    #7460 Reply

    Svante
    Keymaster

    Hello Wayne,

    This is nothing we recognize at all. What version of AxCrypt are you running?

    #7468 Reply

    Wayne

    Yesterday I downloaded 2.1.1516.0 and installed it thinking maybe something was wrong with my original install (not sure which version it was).  So far no problems, but like I said it only happened a couple of times with my previous install, so I’ll wait and see if it happens now that I’ve reinstalled axcrypt.

    Thanks for the reply, LOVE the program.

Viewing 6 posts - 76 through 81 (of 81 total)
Reply To: Can't open existing Axcrypt files with latest version of Axcrypt
Your information: