Forums Bugs & issues Can't open files anymore

This topic contains 2 replies, has 1 voice, and was last updated by  Royal 3 weeks, 2 days ago.

Viewing 3 posts - 1 through 3 (of 3 total)
  • Author
    Posts
  • #14917 Reply

    Claudio

    Hi,

    I am encountering a big issue and I am a little bit panicking honestly.

    I have been using Axcrypt for long time now, free version, and today when i started a file I got the message

    “cannot start application for C:\………. and the address of the file (i checked it in the appdata folder and this addres-file doesn’t exist.

    I tried decrypting but it doesn’t work, the files can’t be open because excel says they re still encrypted. I tried moving them, copying them, to other locations, i upgraded to axcrypt2, I set automatic upgrade of the files…

    Always the same error. I don’t know what else to do anymore, no files can be opened.

    I have a backup on a usb file but it’s also encrypted. I can t access my files anymore and I desperately need them.

     

    Thank you for your help

    #14918 Reply

    Claudio

    I am really sorry, I just found out that the problem was related to some files I had deleted yesterday. I was cleaning all my Office related files from the pc as I was having issues with the licence, and I deleted libreoffice by mistake which is the one I use with axcrypt.

    I just reinstalled it from scratch and now it is ok.

     

    I can t delete the post by myself.

    Thank you for your attention and congratulations for your application!

    #15497 Reply

    Royal

    Hi, I don’t know whether you have solved the problem or not. Here is my solution, hope can help you.

    Update the Windows version or repair the latest version of .NET Framework. These two ways need you to backup data in advance, if you losing data during the process, you can download a data recovery tool. I think Bitwar Data Recovery is good.

Viewing 3 posts - 1 through 3 (of 3 total)
Reply To: Can't open files anymore
Your information: