Forums Help & support Changed OS drive and upgraded Axcypt and now most files won't decrypt

This topic contains 1 reply, has 2 voices, and was last updated by  Svante 1 year, 9 months ago.

Viewing 2 posts - 1 through 2 (of 2 total)
  • Author
    Posts
  • #5155 Reply

    Doug

    Greetings,

    I recently changed my OS drive and after doing so I upgraded to version 2 or Axcrypt. Now only around a 1/4 of my files that I had encrypted will open.  In Version two I get a password dialog box when I try to open them and get a message that my password is incorrect. I deleted the new version of Axcrypt and installed an old version and tried again and got an error message stating that the file might be corrupted or the version difference is too large.  I reinstalled version two and went through all of my encrypted files and only got around 1/4 of them to open.  There is no way that I’m putting in the wrong password for all of these files. I always use the same password for this directory and the only ones that now open all have roughly the same file name which doesn’t make and sense to me. Help!  Anything that you can recommend?  I’ve tried using backup copied from iDrive (a could backup service) and they have the same problem.

    #5156 Reply

    Svante
    Keymaster

    Hello Doug,

    First of all – if you have a backup, you have a backup. If you could open them before, you can open them now (at least by definition with the same version you hade before). AxCrypt 2 does open all AxCrypt 1 files – we do not have an reports to the contrary. If you can’t open them now, you couldn’t opent them before either – simply because you’re not using the right password.

    What may confuse you when you revert back to AxCrypt 1 is that files that you have successfully opened with AxCrypt 2 will have been re-encrypted with the AxCrypt 2 updated file format, and with the password used to sign in to AxCrypt 2 (which is not necessarily the same as the password you originally used for AxCrypt 1).

    This upgrade of files is probably the reason you’re now getting “the version difference is too large”, although the intention of the old code is actually that you should be getting a message stating “File saved in newer, unsupported, version. Please upgrade.”. However, it’s really hard to be future compatible, so it’s possible the old code flags the newer format as you experience.

    I think that if you examine the “modified” date of the files in your backup, and try to open them with your known password using the old version (or the new, I suggest the old just so you can have increased confidence) I think you’ll find that the problematic files occur in date-time clusters. The most probable reason is that you mistyped the password (or used a different one than what you think now) when you encrypted these files. The whole “sign in” system / single password with AxCrypt 2 is designed to minimize the risk of this happening, since we know it does with AxCrypt 1 sometimes.

    Rest assured, if you have the original password, you can open the files. Especially the ones from the backup and using the original software, since then we’re removing even the theoretical possibility that the upgrade has anything to do with it.

Viewing 2 posts - 1 through 2 (of 2 total)
Reply To: Changed OS drive and upgraded Axcypt and now most files won't decrypt
Your information: