Forums Help & support Drive is prompting for Setup two months into use.

This topic contains 1 reply, has 2 voices, and was last updated by  Prabhukumar R 2 months, 2 weeks ago.

Viewing 2 posts - 1 through 2 (of 2 total)
  • Author
    Posts
  • #14286 Reply

    Sean Pleasants

    My boss uses your product, free version AxCrypt-2.1.1585.0.exe the portable version.  He’s been using for a couple of months, we were going to buy him a yearly subscription.  He brought to my attention that it now prompts for email to setup, like he did upon first use.  He has encrypted files on the drive.  If he tries to skip the setup, the app closes.  His files are sitting on the drive, fully encrypted, he did not forget his password.  The .exe doesn’t let him get to the point where he enters his password.  Need assistance.  He needs a file off the drive by next Friday.  Thank you.

    Sean

    (360)500-5612

    #14324 Reply

    Prabhukumar R
    Moderator

    Hello Sean,

    Apologies for the delayed response.

    I think, you manually clear system local cache(%LocalAppData%\AxCrypt(C:\Users\’User Name’\AppData\Local\AxCrypt) or might clicked the Reset button in the sign in password dialog  . That button is used to reset the AxCrypt account data in the locally installed AxCrypt app. That means, it will clear all the local contents cache of the AxCrypt app ans restart the app like a freshly installed one.

    Then you have to provide your account email address and password again to sign in to the AxCrypt app.

    Please sign in your boss AxCrypt emails address and credentials in AxCrypt app. Now open/decrypt the Encrypted files without any issue.

    If the above does not help,Please provide more information about the issue and write a mail to support@axcrypt.net . you can send a screenshot showing where the problem is, it often helps us understand.

Viewing 2 posts - 1 through 2 (of 2 total)
Reply To: Drive is prompting for Setup two months into use.
Your information: