Forums Bugs & issues File is not an AxCrypt file and it is 0 bytes.

This topic contains 3 replies, has 3 voices, and was last updated by  Azhaguraja B 1 year, 7 months ago.

Viewing 4 posts - 1 through 4 (of 4 total)
  • Author
  • #13325 Reply


    I have “ ‘…’ is not an AxCrypt file.” error and old answers did solve my question. I hope that someone can help with this.

    I got this error for couple files when I decrypted them. In each case I have a .axx file (crypted) and same file decrypted. So, it seems that decrypting worked. However, it is weird that now I have a still the same file as .axx file. Also, files size for this .axx file is 0 bytes.

    Can I delete left .axx files? Or should I keep them? Is there something still to be fixed?

    #13326 Reply


    Hello Jari,

    First of all, you are probably using version 1.x (or at least were using it when the files in question were encrypted). There was a known issue there when this could happen if a file was on a removable medium and it was removed without using the ‘safe removal’ feature of Windows.

    Since the files are literally empty, zero bytes, there is nothing there. I am sorry, but the data is lost and needs to be recovered from backup copies. You can thus delete them, there is no reason to keep them.

    #13361 Reply


    I am using AxCrypt 2.1.1573.0. So, there might be some bug in newest builds?

    I didn’t lose any data. However, these .axx 0 bytes files were weird. If you have other suggestion for the reason, it would be nice to hear it.

    #13365 Reply

    Azhaguraja B

    Hello Jari,

    The file is a left-over after the previous decryption was interrupted at the stage where the original is overwritten. The most common reason for this happening is that the file was damaged because of early removal of a USB drive, or a disconnected network drive.

    If the file is actually damaged to this extent, no, it can’t be fixed. The data is just not there to decrypt it.

    I think this is not because of the latest version of AxCrypt app.

    • This reply was modified 1 year, 7 months ago by  Azhaguraja B.
Viewing 4 posts - 1 through 4 (of 4 total)
Reply To: File is not an AxCrypt file and it is 0 bytes.
Your information: