Forums Help & support I can not decrypt

This topic contains 5 replies, has 3 voices, and was last updated by  Prabhukumar R 10 months, 2 weeks ago.

Viewing 6 posts - 1 through 6 (of 6 total)
  • Author
    Posts
  • #12393 Reply

    Sezer

    Hello,

     

    When i try to decrpyt, i have a problem as below.Screen ShotPlease, help me! i have 50 GB files and i can not see all of them decrypted together. In order to see each photo, i need to do double click. But i want to decrypt and swipe the photos as usual.

     

    Thanks in advance

    #12395 Reply

    Svante
    Keymaster

    Hello Sezer,

    You are not trying to decrypt the files. Please check the path.

    C:\Windows\System\system.dll\.thumbnails – I don’t know what that is, but it doesn’t look like the right place to be.

    #12402 Reply

    Sezer

    First of all, thanks for quick reply.

    Do not focus where i put the files. Its not as you are thinking. I gave the name to the file as system.dll in order to protect from people who are curious :) Anyway, if you are thinking that cause of location of files, let me move the files to desktop and try again.

    #12404 Reply

    Svante
    Keymaster

    Hello Sezer,

    I figured it was something like that. However, just a hint – don’t… trust the encryption, doing obfuscation like that won’t increase security a bit.

    Also, AxCrypt actually will not work with files in the system folders, in order to protect users from making very bad mistakes. We’ve had several users before who tried to encrypt the Windows folder for example.

    That still does not explain the .thumbnails thing though, I think… I still think you’re trying to decrypt actual thumbnails… Of course, I can’t be sure, but it sure looks like it seeing as the size of the selected file is about 20Kb.

    #12725 Reply

    Sezer

    Hello again,

     

    I tried with your suggestion that files has to be located at the right place such as desktop. So i moved couple of files to desktop in order to decrypt the files.

     

    Unfortunately i still have the problem. As below you can see fault.

    ss

    #12771 Reply

    Prabhukumar R
    Moderator

    Hello Sezer,

    AxCrypt app will create and delete the temporary copies of the encrypting/decrypting file(s) during the encryption/decryption process.

    To perform the encryption and decryption action, AxCrypt app required the full access to the corresponding file path.

    If the performing user account does not have the necessary access for the file path then AxCrypt app will throw the exception like what you are getting.

    Please provide the necessary access(write access for the currently signed in user) to the file path(C:\Users\’user name’\Desktop – as per the screenshot) and then try to encrypt/decrypt the files under the specified location.

    or create a new folder in your hard drive or desktop and put the files inside the folder. Then use AxCrypt to decrypt the files. Please make sure that the file has the necessary write access.

    Also AxCrypt app will not encrypt the operating system folders and files.

    For more information, please check out the link: https://support.microsoft.com/en-in/help/2623670/access-denied-or-other-errors-when-you-access-or-work-with-files-and-f

    Still if you are facing any issues, please write the mail to support@axcrypt.net with some more information about the issue. If you can send a screenshot showing where the problem is, it often helps us understand.

    You can also send the complete error report to troubleshoot the issue. Please follow the detailed instructions to take the complete error report: https://www.axcrypt.net/blog/send-complete-error-report/.

Viewing 6 posts - 1 through 6 (of 6 total)
Reply To: I can not decrypt
Your information: