Forums Help & support I can not decrypt

This topic contains 5 replies, has 3 voices, and was last updated by  Thomas Waling 1 week, 1 day ago.

Viewing 6 posts - 1 through 6 (of 6 total)
  • Author
    Posts
  • #12110 Reply

    artur

    Hi

    I need help!!!
    I encrypted my files with AxCrypt, i put a password and i used a key file and then i used windows to encrypt the key files.
    I recently had a problem with a windows update and have to format the computer, but i put the files on an external hard drive.
    Now comes the problem, the new windows says that i do not have access to the key files, because of the user change, i can not open them or move them, it does not allow me to use the key files to decrypt the files AxCrypt.
    I do not have the “windows.old” files, i formatted them by boot.

    Thanks

    #12126 Reply

    Svante
    Keymaster

    Hello artur,

    Sorry to say, but briefly: your files are probably lost.

    You appear to have encrypted the key file with Windows EFS, and then lost the keys to the EFS encryption by way of the re-install. This is probably the single most common cause of data loss in Windows – encrypting files (not just AxCrypt key files) with EFS and then re-installing Windows or losing the original installation in some other way.

    I must also mention that we do display a clear warning to print out a physical copy of the key file when you create one. But, as many don’t do this, the key file option has shown itself to be too dangerous so we do not have this in AxCrypt 2. AxCrypt 1, which you’re using, is obsolete and unmaintained since several years.

    Once again, I am sorry to be the bearer of bad news, but this is what seems to be the situation.

    #12363 Reply

    Thomas Waling

    I’m using windows 10. Have only one encrypted file it has an xlsx ext.

    I have not lost my password but no amount of clicking on the file gives any opportunity to use the pw.

    Only right click opens the panel with Open in bold but clicking on it does nothing.

    Click on Axcrypt then Decrypt is in bold but clicking on it does nothing.

    Any ideas please.

     

    #12364 Reply

    artur

    Hello Thomas Waling

    Have you tried copying the file to another location or even another computer?
    You could also try reinstalling or installing another version, it could be a bug.
    I use here, the same way as you, with windows 10, but in docx, I never had problems.

    Only have problems, when I tried to use it in a different way, encrypting with windows, but this was lack of experience, I overcame ehehehe.

    #12366 Reply

    Prabhukumar R
    Moderator

    Hello Thomas Waling,

    Please provide more information about the issue and write a mail to support@axcrypt.net.

    If you can send a screenshot showing where the problem is, it often helps us understand

    #12385 Reply

    Thomas Waling

    Found a newer version of AxCrypt and this allowed me to access my file. Thanks for the help.

Viewing 6 posts - 1 through 6 (of 6 total)
Reply To: I can not decrypt
Your information: