Forums Help & support install issue – unhandled exception

This topic contains 5 replies, has 2 voices, and was last updated by  Svante 6 months, 3 weeks ago.

Viewing 6 posts - 1 through 6 (of 6 total)
  • Author
    Posts
  • #6962 Reply

    david

    I have installed axcrypt on windows 10 but have an unhandled exception “the path is not of a legal form” I don’t know what this means nor how to proceed. I have tried uninstalling and re-installing but get the same error.

    #6963 Reply

    Svante
    Keymaster

    Hello david,

    It’s not entirely clear exactly what the issue is. Please provide more information, and if you can send a screenshot showing where the problem is, it often helps us understand.

    How to take a screenshot is explained here: https://support.microsoft.com/en-us/help/13776/windows-use-snipping-tool-to-capture-screenshots .

    If you do not want to post screenshots here, submit a Premium support request by signing in to https://www.axcrypt.net/ or by sending an email to support att axcrypt dott net .

    #6964 Reply

    david

    Hi Svante

    thanks for your rapid reply.

    I have just booted up my laptop to get a screen dump and the fault has mysteriously disappeared and axcrypt appears to be working fine.

    Your mystical powers are working well!

     

    david

     

    #6965 Reply

    Ignacio

    Problem solved then David!

    The message you spoke about is a generic C# error but as long as it’s gone away then there is no problem.

    Microsoft have today released a number of critical security patches and general updates, one of which is the Microsoft .NET Framework 4.7. It may have been that you failed to restart after installing/updating to the latest version of AxCrypt and the .NET service had been terminated by the Windows Server Update Services.

    #8206 Reply

    Anonymous

    screen dump

    Hi Svante

    unfortunately this problem has reappeared – any suggestions would be well received

     

    regards

     

    David

    #8212 Reply

    Svante
    Keymaster

    Hello David,

    Can you please send the information specified here: https://www.axcrypt.net/blog/send-complete-error-report/ to our support email?

    Also, please ensure that you have the most recent version of AxCrypt from https://www.axcrypt.net/ installed.

Viewing 6 posts - 1 through 6 (of 6 total)
Reply To: install issue – unhandled exception
Your information: