Forums Help & support Main screen not showing in Windows 10 after logging in

This topic contains 1 reply, has 2 voices, and was last updated by  Prabhukumar R 2 months, 2 weeks ago.

Viewing 2 posts - 1 through 2 (of 2 total)
  • Author
    Posts
  • #15248 Reply

    H.Kim

    After logging in, the main screen is not showing in Windows 10. This also happens when I choos “Advance” settings. How come?

    I have a premium membership.

    #15249 Reply

    Prabhukumar R
    Moderator

    Hello H.Kim,

    AxCrypt application is running in the background(not sure). Please check the task manager AxCrypt is running or not? If running means, stop the AxCrypt app. Then start the AxCrypt app. Now it’s working.

    Still, you are facing any issue please follow the below steps.

    Please delete the folder(%LocalAppData%\AxCrypt(C:\Users\’User Name’\AppData\Local\AxCrypt) to clear the local cache and starts the AxCrypt app like a new.

    Then uninstall the AxCrypt app and install the latest version of the AxCrypt app. You can download the same from our official website: https://www.axcrypt.net/download/.

    Now install the AxCrypt app and try to start AxCrypting……

    Still, If you found any issues or error alerts, You can send a screenshot showing where the problem is, it often helps us understand. please provide detailed information about the issue and write the email to support@axcrypt.net.

    For complete error report, Please follow the detailed instructions here: https://www.axcrypt.net/blog/send-complete-error-report/ .

Viewing 2 posts - 1 through 2 (of 2 total)
Reply To: Main screen not showing in Windows 10 after logging in
Your information: