Forums Help & support Not able to decript after win10 upgrade

This topic contains 1 reply, has 2 voices, and was last updated by  Deniyalraja V 8 months ago.

Viewing 2 posts - 1 through 2 (of 2 total)
  • Author
    Posts
  • #15259 Reply

    KW

    I recently upgraded my computer to WIN 10 and now I cannot decrypt my previously encrypted files!  I get the message

    Sorry, we couldn’t find C:\Users\Hiips\AppData\….  Is it possible it was moved, renamed, or deleted?

     

    How do I fix this?

    #15260 Reply

    Deniyalraja V
    Moderator

    Hello KW,

    Please avoid sending a same query in different mediums. You may get duplicate response.

    The error message states, the encrypted file which you are trying to open File does not exist in the location.

    Please check whether the encrypted file is present in that location or not. If yes, select the files to open. Now AxCrypt will open the same.

    Still you are facing the issue, please explain the exact scenario and write the step by step process here. we are trying to find the issue and fix the issue as soon as possible.

    Please send the complete error report with some screenshots of the exceptions, so that we will try to troubleshoot the same as soon as possible.

    You can also send the complete error report to troubleshoot the issue. Please follow the detailed instructions to take the complete error report: https://www.axcrypt.net/blog/send-complete-error-report/ .

    Please provide detailed information about the issue and write the email to support@axcrypt.net

Viewing 2 posts - 1 through 2 (of 2 total)
Reply To: Not able to decript after win10 upgrade
Your information: