Forums Bugs & issues Password not working after free trial period ended

This topic contains 1 reply, has 2 voices, and was last updated by  Prabhukumar R 2 weeks ago.

Viewing 2 posts - 1 through 2 (of 2 total)
  • Author
    Posts
  • #14656 Reply

    Gusten

    So I finally clicked the “Free trial period” button, and a month later, all my files are inaccessible.

    Since the free trial period my password turn up as incorrect, and when I try to buy premium it prompts me to log in first, which I can’t because my password dosent work anymore. And in the middle of it all is the taunting reminder showing me how much I have left of my free trial premium: “<1 day.”

    Where do I go from now? I have used the same password for AxCrypt the last year and it is a well known password to me.

    When signing up for the free trial period, I think I ticked a box to try 256 encryption, could that have something to do with it not working now? As I no longer have premium perhaps the program can not handle it anymore?

    This is a fucking disaster. What is the use of a security program for your most sensitive files, which just dumps them?

    #14678 Reply

    Prabhukumar R
    Moderator

    Hello Gusten,

    After your Premium Trial subscription expired, AxCrypt will convert your AxCrypt account subscription into Freemium.

    You are able to open/decrypt your AxCrypt Premium Encrypted(AES 256 bit) File after the AxCrypt Premium Subscription expired also.

    Without Premium in AxCrypt Windows version, you are able to encrypt(with AES-128), decrypt and view the encrypted files. Some additional functionalities only required AxCrypt Premium.

    The AxCrypt freemium used to access the old encrypted files(with AES 256) with AxCrypt Free subscription, then those files will be re-encrypted with AES-128.

    Please sign in your correct AxCrypt account password to access the Encrypted file.

    We have literally hundreds of thousands of users a succeed in signing in, both using the app and the web.

    I think you perhaps are not careful enough when you type the password – or you are not aware that upper and lower case characters are different, and spaces and accents are significant when typing the password.

    I suggest you use the ‘show password’ option in both the web and the app and ensure that what is type is truly identical.

    Still, if you are facing any issues, please write an email to support@axcrypt.net  with some more information about the issue. If you can send a screenshot showing where the problem is, it often helps us understand.

Viewing 2 posts - 1 through 2 (of 2 total)
Reply To: Password not working after free trial period ended
Your information: