Forums Help & support Problem with decrypting

This topic contains 1 reply, has 2 voices, and was last updated by  Svante 1 year ago.

Viewing 2 posts - 1 through 2 (of 2 total)
  • Author
    Posts
  • #6357 Reply

    Geoffrey Russell

    I installed the new version on my Windows 10 laptop.

    I wanted to improve the strength of my old encryption password, so decrypted all my files previously with the old version using the new Premium file functionality and then re-encrypted them with the same password as I use to sign into the new Axcrypt.  I can sign into Axcrypt using that password, but it then asks for a file password for each file and will not recognise the new password.

     

    Help!

    #6358 Reply

    Svante
    Keymaster

    Hello Geoffrey,

    From our logs we can see that you first set the password, then changed the password twice and then reset it on April 7. On April 23, you once again issued a password reset. Then, the next day on April 24 again a password reset.

    It’s not entirely clear what stage you did the re-encryption mentioned, but there are no less than 6 different passwords used during¬†three sessions that we can see. We don’t see much, but password changes and resets while online we do see (but not what the passwords are). This is exactly why we do log this – so we can help identify just what has happened!

    So, what has happened is that you encrypted the files with one password, then issued at least one password reset after that.

    You’ll have to think back on what passwords you used on these occasions, and one of those is the password requested by AxCrypt.

Viewing 2 posts - 1 through 2 (of 2 total)
Reply To: Problem with decrypting
Your information: