Forums Bugs & issues Protected Folders not doing anything

This topic contains 14 replies, has 2 voices, and was last updated by  Taco de Wijs 2 days, 9 hours ago.

Viewing 15 posts - 1 through 15 (of 15 total)
  • Author
    Posts
  • #10693 Reply

    Sarah

    Hello,

    I am attempting to encrypt a folder, which contains multiple subfolders, which have the files I want to encrypt within these subfolders. I have the ‘Include Subfolders’ option activated. The main folder appears in my Secured folders window. However, nothing appears to be happening. When I added this folder as a secure folder, there was no green loading bar or any other activity indicating encryption. Additionally, when I try to encrypt from the file explorer by right clicking the folder and selecting encrypt, nothing happens. None of the files within the subfolders are encrypted. When I log out of Axcrypt, or attempt to access the files from this folder on another computer (files are on a shared drive), the files are not encrypted and I am not prompted for a password to open the secured folder.

    I am however, able to encrypt each subfolder within this folder, resulting in my files within them being encrypted. I will ultimately have over 300 of these subfolders and would like to be able to encrypt/decrypt them all with one action. Is this possible — I thought that was what include subfolders was supposed to be doing?

    #10694 Reply

    Svante
    Keymaster

    Hello Sarah,

    You need to enable the option “Include subfolders” in settings. Then it should work as you expect.

    #10695 Reply

    Sarah

    Hi Svante,

    Thanks for your quick reply. As I mentioned previously, I actually do have the include subfolders option enabled in settings. There are two things I am wondering about potentially impacting performance:

    1) I have a lot of data in these subfolders – Is there a maximum size limit that can be encrypted at a time?

    2) Some of my subfolders also have subfolders – Is there a limit to how many subfolders deep encryption can occur?

    Let me know if you have any other ideas about why this isn’t working for me, or if you need any additional info.

    Thanks!

    #10696 Reply

    Svante
    Keymaster

    Hello Sarah,

    Sorry, I did not read carefully enough.

    There is no maximum as such, although performance may suffer with many files and folders. We are working on improving that.

    I am not quite sure why it’s not working for you. Do remember that we don’t encrypt the files as they appear in the folder, you’ll have to click the ‘Broom’ icon to clean. Perhaps you can try it out with just two or three folders with two or three files each just to understand and more clearly see what is happening / not happening?

    #10801 Reply

    taco de wijs

    We have the same problem, broom function is greyed out, and sometimes the encryption process hangs on access permissions , and there is no resume.

    software looks great and simple, but needs small improvement before i buy the premium.

    #10802 Reply

    Svante
    Keymaster

    Hello taco de wijs,

    Could you send a screen shot of the respective situations please?

    #10805 Reply

    Taco de wijs

    #10806 Reply

    Taco de wijs

    #10811 Reply

    Svante
    Keymaster

    Thank you, that helps!

    Can you also add the part where we see the status line of the software, with the version and the status?

    #10815 Reply

    Taco de Wijs

    #10817 Reply

    Svante
    Keymaster

    Thank you! Now, for clarification, can you just explain during which operation this happens? There are apparently no watched folders (or did you clear them from the screenshot)?

    We have opened an issue here https://bitbucket.org/axantum/axcrypt-net/issues/418/sequence-contains-no-elements-in .

    #10819 Reply

    Taco de Wijs

    whre trying to encryped a network drive, where the user has full access, and is the only one who has accesss.

    when we try to encrypt the folder again because it failed half way error happens on other part.

    i removed the folders for privacy reasons.

    #10820 Reply

    Svante
    Keymaster

    Ok, so the “network drive” has been added to the Secured Folders list, right?

    #10821 Reply

    Taco de Wijs

    yes, it is in the list.

    but will not be completly encryted because of error’s

    #10822 Reply

    Taco de Wijs

    yes, it has.

Viewing 15 posts - 1 through 15 (of 15 total)
Reply To: Protected Folders not doing anything
Your information: