Forums Help & support Secured files no longer monitorred

This topic contains 1 reply, has 2 voices, and was last updated by  Azhaguraja B 2 months, 2 weeks ago.

Viewing 2 posts - 1 through 2 (of 2 total)
  • Author
    Posts
  • #12848 Reply

    Neil

    Hi,

    (Version 2.1.1573.0)

    I have been using Axcrypt for some time now and have about 12 secured folders which Axcrypt monitors. When I place new files in those folders or sub-folders the little red brush lights up in Axcrypt – I click it and the new files are encrypted.

     

    So, about 2 days ago, I opened Axcrypt and my secured folders had dissappeared. There were some default Axcrypt folders in there but my specified folders had gone.

    I added them back in again, however the red brush no longer lights up when I add new files and the secured folders I added do not appear to be monitored any more.

     

    I thought the product may have auto-upgraded or something, but it is the same version I have been using for a while.

     

    Thanks

    #12850 Reply

    Azhaguraja B
    Keymaster

    Hello Neil,

    This will happen, when we delete the AxCrypt local cache files using the menu option File | Options | Clear All Settings & Restart or Reset button in the sign in dialog from the AxCrypt app.

    We can include the sub-folder by enabling the feature from the AxCrypt app menu File | Options | Include Subfolders. <b>By default Include Sub-folders will be disabled. So Subfolders are not encrypted without enabling this feature.</b>

    So please check whether the Include Subfolders feature enabled or not(required for subfolders encryption).

Viewing 2 posts - 1 through 2 (of 2 total)
Reply To: Secured files no longer monitorred
Your information: