Forums Help & support Setup Wizard ended prematurely because of an error..

This topic contains 3 replies, has 2 voices, and was last updated by  Svante 4 years ago.

Viewing 4 posts - 1 through 4 (of 4 total)
  • Author
  • #3232 Reply


    Trying to upgrade an existing AxCrypt install to ver. 2.1.1393.0 but installation begins and then rolls back with this message. Anyone know why tha is happening? I am using Win XP SP3 on the machine in question. Thx.

    #3247 Reply



    I don’t see the message, but you mention Windows XP. That’s a very dead operating system I’m afraid. It’s not supported by Microsoft, not even with security patches and it’s not supported by AxCrypt.

    That being said, AxCrypt 2 can be run on a properly updated XP. The most likely cause of your problem is a lack windows installer updated and .NET Framework 4.5.

    #4063 Reply

    Rob Clayton

    I’m trying to install AxCrypt 2.1.1460.0.  I receive an error message that the Setup Wizard ended prematureley.

    “Axcrypt 2.1.1460.0 Setup Wizard ended prematurely because of an error.  Your system has not been modified.  To install the this program at a later time, run Setup Wizard again.  Click the Finish button to exit the Setup Wizard.”

    I’ve tried running the installation program “at a later time” (a number of times).  I’ve tried downloading the program again.

    Please help.  Thanks.

    #4064 Reply


    Hello Rob,

    One common cause for this kind of behavior is that Windows has locked the installer resource due to for example another update or installation that requires a reboot.

    Try to shut down (and install updates if asked) and restart the computer.

    This is entirely beyond the control of AxCrypt, it’s a fundamental problem with the Windows Installer technology used by Microsoft.

Viewing 4 posts - 1 through 4 (of 4 total)
Reply To: Setup Wizard ended prematurely because of an error..
Your information: