Forums Bugs & issues Unable to decrypt incoming file

This topic contains 1 reply, has 2 voices, and was last updated by  Svante 7 months, 3 weeks ago.

Viewing 2 posts - 1 through 2 (of 2 total)
  • Author
  • #8199 Reply


    We are testing a system to send encrypted files.  However, I cannot open incoming files because I put in the password, Axcrypt said “you are already signed in with this password” and would not decrypt the file.

    I already purchased the premium version but situation does not change.  People could receive and open my file but I cannot open their files when they send the files back to me.

    Thank you.


    #8200 Reply


    Hello QT,

    The message “you are already signed in with this password” means just that. AxCrypt already tried to decrypt the file with the password you’re signed in with, and since that did not work prompts you for the file password. You’re then entering the same password again, which is not going to work, since that password is already tried and found lacking.

    You need to know the password actually used to encrypt the file. It’s not the one you’re using.

    If you want to share encrypted files with others, the sender will need to add you as a recipient using the shared key feature. Then you can open the file with your own password. In this scenario, the problem is not on your side, but on the sender side. They will need to explicitly allow you access to the file (which makes sense, right, since where would the security be if any encrypted file could be opened by anyone receiving it?).

    You’ll find documentation and instruction videos via .

Viewing 2 posts - 1 through 2 (of 2 total)
Reply To: Unable to decrypt incoming file
Your information: