Forums Bugs & issues URGENT! Version 2 doesn't work

This topic contains 15 replies, has 2 voices, and was last updated by  Svante 1 year, 2 months ago.

Viewing 15 posts - 1 through 15 (of 16 total)
  • Author
    Posts
  • #6028 Reply

    Drain0

    Version 2 doesn’t work on my Windows 10 64bit PC (installs, stops working,…)

    Tried to download the old 1.x and got an error:

    “C:\Users\Damon\AppData\Local\Temp\VcUI3kRT.exe.part could not be saved, because the source file could not be read.

    Try again later, or contact the server administrator.”

    Now I am screwed as I cannot access my encrypted files. Please help.

    #6030 Reply

    Brad

    Download the portable version which doesn’t require installation. This allows you to encrypt or decrypt your files.

    https://www.axcrypt.net/downloads/2272/

    #6031 Reply

    Drain0

    Tried that and got exactly the same problem.

    Any chance I could get a copy of the old version 1.x somewhere?

    #6033 Reply

    Dennis

    Scroll down this page until you see AxCrypt-1.7.3180.0-Setup.exe

    That’s what you want to download.

    #6035 Reply

    Drain0

    As I said – I tried that but the file is corrupt; it says

    …\AppData\Local\Temp\xy8tAyyE.exe.part could not be saved, because the source file could not be read.

    Try again later, or contact the server administrator.

    #6037 Reply

    Dennis

    As I said – I tried that but the file is corrupt; it says

    I’ve just downloaded it and it’s working fine. The problem is your computer.

    Try clearing your browser cache or using a different web browser.

    Also try saving it to a different location on your computer. There’s nothing wrong with the download itself.

    #6039 Reply

    Svante
    Keymaster

    Hello Drain0,

    See the FAQ https://www.axcrypt.net/support/faq/#lavasoft-crash . If you’re getting “File Encryption for .NET and Mono has stopped working. A problem caused the program to stop working correctly. Windows will close the program and notify you if a solution is available.” you have the Lavasoft Web Companion installed, whether you know it or not, I’m 99% sure. So far, we’ve had many users reprots this error and exactly 100% have finally found the Lavasoft component, even after initial statements of not having it, and after uninstall all works fine again.

    #6053 Reply

    Drain0

    Thanks everyone BUT:

    I do not have Lavasoft or Adaware installed. (I do have MalwareBytes)

    I’ve tried Firefox (source file could not be read), Chrome (Network Error) and Edge (Couldn’t be downloaded) but cannot get a working download of V1 — Perhaps someone could put it in a zip file for me?

    V2 portable doesn’t work either.

    I’m at my wits end here…

     

    Below are screenshots of error installing V2 (both) and my installed programs (no Lavasoft)

     

    #6061 Reply

    Svante
    Keymaster

    Hello Drain0,

    Last check… Can you please verify if you have a file named:

    C:\Windows\System32\LavasoftTcpService64.dll

    or

    C:\Windows\System32\LavasoftTcpService.dll

    If you do – find out what installed it and uninstall it.

    If you don’t, please provide us with detailed information to help us help you, and in this situation we’d like a full error report. Please follow the detailed instructions here: http://www.axcrypt.net/blog/send-complete-error-report/ .

    • This reply was modified 1 year, 2 months ago by  Svante.
    #6066 Reply

    Drain0

    Hi Svante

    I found those files and deleted them.

    I installed AxCrypt and it worked the first time (yay!), but when I tried another encrypted file it didn’t start the program.

    So I restarted my PC, tried to open an encrypted file and was prompted for an email address, entered it and the program froze and will not open again (even if I try “Run as administrator”). (I checked that those DLL files had not been re-made – they had not).

    Restarted PC again opened AxCrypt and got dialogue box saying:

    “An unexpected Error -‘The requested service provider could not be loaded or initialized’ occurred”
    (This box will not go when I click ‘OK’ either).

    #6067 Reply

    Svante
    Keymaster

    Hello Drain0,

    I did write: “find out what installed it and uninstall it”.

    Just deleting a network driver component (which by the way typically requires a little sneakiness to start with since they usually are in use), is not a good idea. I suggest restoring them and then uninstall the proper way…

    #6068 Reply

    Hugh

    Drain0 here are some links to get you started

     

    How do I remove LavasoftTcpService64.dll?

    AdwCleaner 6.0.4.5 Download

    Photoshop and LavasoftTcpService64

    Cannot completely remove WebCompanion

     

    Get rid of all instances using the AdwCleaner tool because Lavasoft is considered by many to be spyware which used to be installed by PC manufacturers. It causes all sorts of problems; even Photoshop doesn’t work because of it!

    #6070 Reply

    Drain0

    Thanks Hugh

    I ran AdwCleaner and it found and deleted:

    [-] File deleted: C:\WINDOWS\SysWOW64\lavasofttcpservice.dll
    [-] File deleted: C:\WINDOWS\SysWOW64\LavasoftTcpServiceOff.ini
    [-] File deleted: C:\Users\Damon\AppData\Roaming\Mozilla\Firefox\Profiles\mn6jie1m.default\searchplugins\bing-lavasoft.xml

    It all works now, thank the lord harry!

    Many thanks for everyone’s support.

    #6071 Reply

    Hugh

    It all works now, thank the lord harry!

    Glad to hear it.

    Lavasoft is pernicious spyware that finds its way onto many computers and it interferes with all sorts of software including Adobe Photoshop and AxCrypt. There are plenty of other examples where it interferes with normal computer operation.

    Maybe Svante would like to pin AdwCleaner as the ‘top solution’ (if this forum supports it) for users experiencing problems with Lavasoft. AdwCleaner is owned by Malwarebytes and it clears up Lavasoft (plus other adware, toolbars and PUPs) very easily.

    #6073 Reply

    Drain0

    Hi Hugh

    Yes, I can’t remember installing it.

    AdwCleaner is the top solution alright.

    Cheers

    Drain0

Viewing 15 posts - 1 through 15 (of 16 total)
Reply To: URGENT! Version 2 doesn't work
Your information: