Forums Bugs & issues v2 1 1606

This topic contains 6 replies, has 2 voices, and was last updated by  Prabhukumar R 2 weeks ago.

Viewing 7 posts - 1 through 7 (of 7 total)
  • Author
    Posts
  • #18053 Reply

    Colin Hoppe

    Just installed 2 1 1606 and get  “Exception during processing of xxxxxxxxxxxxx

    (Cannot allow encryption with an empty password.  > Cannot allow encryption with an empty password.  (ProcessExit)”

    I open a file that is encrypted.  That file opens the program it’s assigned to.  All seems to work fine.  The data looks fine.  Then, when I close the program, the error appears.  The program is Ace Money.

    This is how I’ve been opening Ace Money for years and it’s always worked fine with Axcrypt until today.  I’ve no idea what the message refers to.

    Any ideas ?

     

     

    #18054 Reply

    Colin Hoppe

    A little more info … I’ve just seen 2 more versions of the message

    (SessionChange)   and (WorkFolderchange)  instead of (ProcessExit)

    What is it complaining about ?

     

    #18161 Reply

    Prabhukumar R
    Moderator

    Hello Colin Hoppe,

    AxCrypt will not encrypt .tmp file.

    AxCrypt app tries to re-encrypt the file that time you have to sign out or Automatically sign out from the AxCrypt app.  so you will get the dialog ”cannot allow..”.

    Please check that time you have a sign-in to the AxCrypt app or not? Please sign in to the AxCrypt app and check some other files.

    (SessionChange)   and (WorkFolderchange)  instead of (ProcessExit) What is it complaining about ?  -Please explain more about the issue and contact to our support team support@axcrypt.net. we are happy to help you to resolve the same.

    #18166 Reply

    Colin Hoppe

    I’m not sure whether what you suggest is relevant.  None of the files were new.

    However, I can probably tell you something more about what happened …

    I’ve been using Axcrypt for years and it’s been fine.

    I simply installed this new version without uninstalling the old version.  This has worked fine previously, but for this new version, something is different and this is why it gave me error messages.

    Anyone installing from scratch, with the new version, has to (not quite sure I remember correctly now, but …) create an account and provide an an email address.

    Well I already had an account from years back, but the problems went away after I logged in (which I never do ordinarily) – and probably gave or confirmed, my email address.

    In other words, the new version expects something that previous versions did not ie an account and a need to log in.

    Since I logged in, the error messages stopped and it’s all been fine.

     

    #18200 Reply

    Prabhukumar R
    Moderator

    Hello Colin Hoppe

    You cannot have both AxCrypt 1.x and 2.x installed at the same time/system. Please uninstall the old version(1.x) and restart the system then use the latest version(2.x). Now check the same again. still, if you have a problem, please write the email to support@axcrypt.net with detailed information and a screenshot.

    AxCrypt 1.x and 2.x are compatible in the sense that 2.x can open all files secured with 1.x.

    Files secured with AxCrypt 2.x are not possible to open with AxCrypt 1.x.

    Anyone installing with the new version, to create an account and provide an email address. The email address is mandatory for the latest version(2.x).

    #18203 Reply

    Colin Hoppe

    I haven’t been on v1 for a very long time.

    I simply went from 2 1 1598 to 2 1  1606

    #18205 Reply

    Prabhukumar R
    Moderator

    Hello Colin Hoppe

    I Hope, Your problem was resolved.

    If not, please send the complete error report with some screenshots of the exceptions, so that we will try to troubleshoot the same as soon as possible.

    You can also send the complete error report to troubleshoot the issue. Please follow the detailed instructions to take the complete error report: https://www.axcrypt.net/blog/send-complete-error-report/. Also please write the email to our support team support@axcrypt.net. we are happy to help you.

Viewing 7 posts - 1 through 7 (of 7 total)
Reply To: v2 1 1606
Your information: