Forums Bugs & issues Version 2.2.668 can't be installed on MAC

This topic contains 1 reply, has 2 voices, and was last updated by  Prabhukumar R 1 month, 3 weeks ago.

Viewing 2 posts - 1 through 2 (of 2 total)
  • Author
    Posts
  • #16129 Reply

    Siegfried Wagner

    Hi there,

    if I want to install the version 2.2.668 on my Mac (macOS Catalina Vers. 10.15.5) I get the info ‘Diese Software muss aktualisiert werden. Wende dich an den Entwickler, um weitere Informationen zu erhalten.’ ‘This software must be updated. Contact the developer for more information.’

    What can I do?

    Thx

    Siegfried

    #16133 Reply

    Prabhukumar R
    Moderator

    Hello Siegfried,

    The Mac operating system Catalina, includes some security features, Please check the link to know more about that – https://www.apple.com/in/macos/catalina/features/#security . Because of that reason, now we are not able to install and use the AxCrypt app in Catalina.

    Unable to install the AxCrypt app in macOS –  After updating the macOS to latest, AxCrypt have to fulfil mac operating system’s latest security policies. Actually, we are working on that. Soon, we will fix and update the same.

    Still, we can install the AxCrypt app in the mac OS Catalina. Here is the workaround,

    • Go to downloads or other folder(where the AxCrypt app was downloaded) in the finder app.
      Then select the downloaded AxCrypt setup pkg file(AxCrypt-Mac-2.2.668.0.pkg).
      Click with two fingers or Control click on the selected setup file.
      Choose Open in the context menu.
      Now, AxCrypt installation process will get started.

    After installing, Start securing or decrypting/open your files with the AxCrypt app.

    Please make sure that you have to allow the AxCrypt app to access the folders on your mac(refer the screenshot)

    Still, you are facing any issues, please send the error report(ReportSnapshot.txt) file which is available in your system path(~/.local/share/axcrypt) with some detailed information.

    Still, if you are facing any issues, please write to Support@axcrypt.net. we are happy to help you.

Viewing 2 posts - 1 through 2 (of 2 total)
Reply To: Version 2.2.668 can't be installed on MAC
Your information: